Gå till huvudinnehåll
IT-produkter och tjänster på ett ställe
Leverans inom 1-2 arbetsdagar
Trygg och säker betalning
  • Logga in
  • Skapa konto
  • Logga in
  • Skapa konto
  • Du har inga jämförelselistor
  • Du har inga favoritlistor
  • Kunskapsbanken
  • Kundservice & Support
    • Hitta rätt tillbehör & reservdelar
...loading menu tree
  1. Startsida
  2. Nätverk & säkerhet
  3. Nätverksswitchar
  4. Switchar
  5. Industrial Ethernet 2000U Series

Product image slide 1
Cisco artikelnr.: IE-2000U-4TS-G
|
Dustin artikelnr.: 5010926354

Snabbfakta

RJ-45 porttypFast Ethernet
RJ-45 portar4
Switch typManaged
Visa alla specifikationer

Produktegenskaper

  • Robust design för transformatorstationer och fältanläggningar, fungerar från -40 till 75 °C
  • DIN-monterad, kompakt design passar trånga kabinetter och förenklar installationen
  • Administrationsfunktioner, inklusive VLAN, QoS och ACL, säkrar nätverkstrafiken
  • SFP-plats plus fyra Fast Ethernet-portar och en typisk effektförbrukning på 9,5 W
  • Industriella certifieringar och ett brett fuktighetsintervall säkerställer stabil drift
Läs mer om produkten
(0 Recensioner)
Cisco

Industrial Ethernet 2000U Series

14 495 kr
Frakt från 149 kr

RJ-45 portar: 4

4
8
22 995 kr

Vi rekommenderar

Se alla tillbehör
Beställningsvara
Inväntar leveransbesked
Liknande produkter
  • Snabba leveranser
  • 60 dagars enkel retur
  • 4.5/5 på Trustpilot
  • Hyr från 450 kr/månad i 36 månader
Gå till huvudinnehåll

Skapa företagskonto

Fördelar med konto
  • Följ din order och se din orderhistorik
  • Spara favoriter och skapa jämförelselistor
  • Hantera enkelt dina returer, reklamationer och garantiärenden
Skapa företagskonto

Betalningsalternativ

Mastercard
Visa
Trustly
Faktura

Trygg shopping

mcid
verifiedbyvisa

Leveransalternativ

Postnord

EcoVadis

EcoVadis är en global plattform som utvärderar företags hållbarhetsarbete. Vi har uppnått högsta betyg, EcoVadis Platinum, vilket placerar oss bland de bästa 1 procenten av företag som bedömts.​

Våra ISO-certifikat

ISO 9001

Quality

ISO 14001

Environment

ISO 27001

Information Security

ISO 45001:2018

Health and Safety

Telefon:

08-553 44 000

|

Email:

[email protected]

|

Våra öppettider:

Måndag - Fredag, 08:00 - 16:00

Handla på Dustin

  • Försäljningsvillkor
  • Betalningsinformation
  • Leveransinformation
  • Fraktinformation
  • Kontovillkor
  • Integritetspolicy
  • Cookiepolicy
  • Tillgänglighet
  • Kampanjguide
  • Policy för produktrecensioner
  • Guidade produktval

Tjänster & lösningar

  • Managed Services
  • Dustin IT as a Service
  • Modern Workplace
  • Network as a Service
  • Cloud
  • Dataskydd
  • Säkerhet
  • Product Lifecycle Management
  • Takeback
  • Dustin Software Marketplace

Kundservice

  • Beställning
  • Leverans
  • Reklamation & återköp
  • Teknisk support
  • Betalning
  • Dustin Home information

Det här är Dustin

  • Press
  • Om Dustin Group
  • Karriär
  • Hållbart val
  • Dustins egna varumärken
  • Storföretag
  • Offentlig sektor
  • Säkerhet och Integritet

Inspiration

  • Nyhetsbrev
  • Kunskapsbanken
  • Eventkalender
  • Expertråd
  • Black Friday
  • Copilot+ PC AI datorer

Dustin Sverige AB, Box 1194, 131 27 Nacka Strand. Organisationsnummer: 556666-1012

© 2026 Dustin Group AB. All rights reserved.

Välj land

Sociala medier

facebook iconlinkedIn iconyouTube icon
  • Fyndvaror
  • Kampanjprodukter
  • Nya produkter
  • Datorer & surfplattor
  • Bildskärmar & datortillbehör
  • Server & storage
  • Nätverk & säkerhet
  • Datorkomponenter
  • Lagring Intern & Extern
  • Skrivare & förbrukning
  • Mobiltelefoner & tillbehör
  • Ljud & bild
  • POS (Point of Sale)
  • Hem & kontor
  • Programvara
  • Visa alla kategorier
Cisco Rugged SFP

Cisco Rugged SFP

Finns i distributörlager. Skickas inom 3-4 dagar
5 545 kr
Cisco CWDM SFP

Cisco CWDM SFP

Beställningsvara. Inväntar leveransbesked
49 995 kr
  • Beskrivning
  • Specifikation
  • Tillbehör
  • Recensioner (0)

Allmänt

Varumärke
Cisco

Design

Produktens färg
Svart
Säkerhet
UL508, CSA C22.2 No. 142, UL 60950-1, CSA 60950-1, EN 60950-1, IEC 60950-1
Elektromagnetisk kompatibilitet
EN 55024 (CISPR 24), AS/NZS CISPR 24, KN 24, IEC61000-4-2 (Criteria A - Class 2), IEC61000-4-3/ENV50204 (Criteria A), IEC61000-4-4 (Criteria A/Criteria B), IEC61000-4-5 (Criteria B), IEC61000-4-6 (Criteria A), FCC Part 15 Class A, EN 55022 Class A(CISPR22 Class A), ICES-003 Class A, EN 300 386, VCCI Class A, AS/NZS CISPR22 Class A, CNS 13438 Class A, KN 22 Class A CE Marking

Nätverk

Kommunikationsstandarder
IEEE 802.1ag, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1x, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Länkaggregering
Ja
Broadcast Storm-kontroll
Ja
STP (Spanning Tree Protocol)
Ja
VLAN-stöd
Ja
VLAN-funktioner
Private VLAN
Antal VLAN
1005

Multicast-funktioner

Multicast-stöd
Ja

Prestanda

Internminne
256 MB
Flashminne
1024 MB
Medeltid mellan fel (MTBF)
979280 h
Minnestyp
DRAM

Bevakning

DHCP-funktioner
DHCP client
Åtkomstkontrollista (ACL)
Ja
Kryptering/säkerhet
802.1x RADIUS, SSH
SSH / SSL-stöd
Ja
Autentisering
MAC-baserad auktorisering

Data transmission

Adresstabellstorlek
8000 entries
Switch kapacitet
7.6 Gbit/s
Genomströmning
5.66 Mpps

Management features

Switch typ
Managed
Stöd för garanterad tjänstekvalitet (QoS)
Ja
Webbaserad adminstraion
Ja

Protokoll

Lednings Protokoll
BRIDGE-MIB (RFC1493), BGP4-MIB (RFC1657), CISCO-CABLE-DIAG-MIB, CISCO-BULK-FILE-MIB, CISCO-CDP-MIB, CISCO-CONFIG-COPY-MIB, CISCO-CONF-MAN-MIB, CISCO-DATA-COLLECTION-MIB, CISCO-ENVMON-MIB, CISCO-ERR-DISABLE-MIB, CISCO-ETHERNET-ACCESS-MIB, CISCO-FLASH-MIB, CISCO-FTP-CLIENT-MIB, CISCO-IETF-DOT3-OAM-MIB, CISCO-IGMP-FILTER-MIB, CISCO-IPLSA-ETHERNET-MIB, CISCO-PAGP-MIB, CISCO-PAE-MIB, CISCO-PING-MIB, CISCO-POE-EXTENSIONS-MIB, CISCO-PRIVATE-VLAN-MIB, CISCO-PROCESS-MIB, CISCO-PORT-QOS-MIB, CISCO-PORT-SECURITY-MIB, CISCO-PORT-STORM-CONTROL-MIB, CISCO-IMAGE-MIB, CISCO-LAG-MIB, CISCO-L2L3-INTERFACE-CONFIG-MIB, CISCO-MAC-NOTIFICATION-MIB, CISCO-MEMORY-POOL-MIB, CISCO-RTTMON-MIB, CISCO-STACK-MIB, CISCO-STP-EXTENSIONS-MIB, CISCO-SYSLOG-MIB, CISCO-TCP-MIB, CISCO-UDLDP-MIB, CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB, CISCO-VLAN-MEMBERSHIP-MIB, ENTITY-MIB(RFC2737), ETHERLIKE-MIB, IEEE8021-PEA-MIB, IEEE8023-LAG-MIB, IF-MIB (RFC 1573), IGMP-MIB, IPMROUTE-MIB, OLD-CISCO-CHASSIS-MIB, OLD-CISCO-FLASH-MIB, OLD-CISCO-INTERFACES-MIB, OLD-CISCO-IP-MIB, OLD-CISCO-SYS-MIB, OLD-CISCO-TCP-MIB, OLD-CISCO-TS-MIB, PIM-MIB, RFC1213-MIB (MIB-II), RMON-MIB (RFC 1757), RMON2-MIB (RFC 2021), SNMP-FRAMEWORK-MIB (RFC2571), SNMP-MPD-MIB (RFC 2572), SNMP-NOTIFICATION-MIB (RFC 2573), SNMP-TARGET-MIB (RFC 2573), SNMPv2-MIB (RFC 1907), SNMP-USM-MIB (SNMP-USER-BASED-SM-MIB) (RFC2574), SNMP-VACM-MIB (SNMP-VIEW-BASED-ACM-MIB) (RFC2575), TCP-MIB (RFC 2012), UDP-MIB (RFC 2013)

Anslutningar

RJ-45 portar
4
RJ-45 porttyp
Fast Ethernet
Antal SFP-modulplatser
1
Strömanslutning
DC-in-uttag
Antal USB 2.0 anslutningar
1

Strömtillförsel

Strömförbrukning (vanlig)
9.5 W
Strömförbrukning (max)
15 W

Logistikdata

Harmonized System (HS)-kod
85176990

Miljökrav

Temperatur vid drift
-40 - 75 °C
Temperaturintervall (förvaring)
-50 - 85 °C
Intervall för relativ operativ luftfuktighet
5 - 95 %
Altitud vid drift
0 - 3000 m
Höjd över havet i avstängt läge
0 - 4600 m

Vikt & dimension

Bredd
130 mm
Djup
80 mm
Höjd
115 mm
Vikt
1220 g

Varför välja denna industriella Ethernet-switch?

Cisco Industrial Ethernet 2000U Series hjälper dig att driftsätta administrerat Ethernet där utrymme, tillförlitlighet och miljötålighet är viktigast. Den levererar förutsägbar paketframåtriktning, säkra åtkomstkontroller och kompakt montage på DIN-skena för fjärrplatser, transformatorstationer och fältkabinett, vilket minskar installationskomplexiteten och stödjer kontinuerlig drift under krävande förhållanden.

Cisco Industrial Ethernet 2000U Series i korthet:

  • Robust konstruktion och brett driftområde gör den lämplig för transformatorstationer, anläggningar för förnybar elproduktion och kommunikation längs spåret.
  • Kompakt formfaktor för montage på DIN-skena passar trånga kabinett och förenklar installation i fält.
  • Administrerad switching med VLAN, private VLAN, QoS, ACL:er, 802.1x och MAC-baserad autentisering för segmenterade och säkra nät.
  • Fyra Fast Ethernet RJ-45-portar samt en SFP-plats och en USB 2.0-port ger flexibel uplink och lokal fil- och konfigöverföring.
  • Låg energiförbrukning och hög MTBF stödjer kontinuerlig, energieffektiv drift vid fjärrinstallationer.

Huvudsakliga nätverksfunktioner

Switchen erbjuder linjehastighetsväxling och deterministisk vidarebefordran för distribuerade energi- och elnät. Den hanterar typiska fälttrafikbelastningar med 7.6 Gbit/s switchingkapacitet och en genomströmning lämpad för mätare, SCADA och kontrollplanskommunikation. Den integrerade SFP-platsen låter dig lägga till en fiberuppkoppling för att förlänga räckvidden till aggregeringspunkter.

Administration och säkerhet

Du kan administrera switchen via ett webbgränssnitt, SSH och standard SNMP MIBs, vilket förenklar integrering i befintliga övervakningssystem. VLAN-stöd för upp till 1005 VLAN, privat VLAN, länkaggregering, spanning tree, multicast och kontroll av broadcast-stormar hjälper dig att segmentera trafik och behålla tjänstens tillgänglighet. Inbyggda ACL:er, 802.1x RADIUS och MAC-baserad autentisering låter dig genomdriva åtkomstpolicys i kanten.

Driftsäkerhet och installation

Enheten är byggd för tuffa miljöer, med drift från -40 till 75 °C och 5 till 95 % relativ luftfuktighet. Dess kompakta format och kompatibilitet med DIN-skena gör den enkel att montera i fältkabinett. Typisk strömförbrukning är låg och hög MTBF möjliggör långa serviceintervaller, vilket minskar driftunderhållet på avlägsna platser.

Cisco

Cisco

Cisco är ett av världens ledande företag när det kommer till nätverkslösningar, här hittar du allt du behöver till ditt företags infrastruktur.

Se mer från Cisco

Tillbehör som passar till Industrial Ethernet 2000U Series

Tillbehörskategorier

SFP & GBIC

Till kategorin SFP & GBIC
Cisco Rugged SFP

CiscoRugged SFP

Artikelnr. 5010656503 Tillv. art. nr. GLC-SX-MM-RGD=
  • Anslutningsteknologi Kabel
Finns i distributörlagerSkickas inom 3-4 dagar
5 545 krExkl. moms
Cisco CWDM SFP

CiscoCWDM SFP

Artikelnr. 5010368401 Tillv. art. nr. CWDM-SFP-1490=
    BeställningsvaraInväntar leveransbesked
    49 995 krExkl. moms
    Cisco CWDM SFP

    CiscoCWDM SFP

    Artikelnr. 5010368394 Tillv. art. nr. CWDM-SFP-1470=
    • Anslutningsteknologi Kabel
    BeställningsvaraInväntar leveransbesked
    49 995 krExkl. moms
    Till kategorin SFP & GBIC

    Portsäkerhet

    Till kategorin Portsäkerhet
    Lindy Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

    LindyPort Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

    Artikelnr. 5020025795 Tillv. art. nr. 47891
    • Produkttyp Portblockerare + nyckel
    • Kompatibla portar och kortplatser RJ-45
    • Produktens färg Svart
    • Material Akrylnitrilbutadienstyren (ABS)
    BeställningsvaraInväntar leveransbesked
    239 krExkl. moms
    Till kategorin Portsäkerhet

    Övriga switchtillbehör

    Till kategorin Övriga switchtillbehör
    Direktronik Konsolkabel USB-C RJ45 1.8m

    DirektronikKonsolkabel USB-C RJ45 1.8m

    Artikelnr. 5011135548 Tillv. art. nr. 105-0604
      29 kvarKan skickas omgående
      199 krExkl. moms
      Digitus USB to Serial cable 1.8M 1.8m USB-A DB9 Svart

      DigitusUSB to Serial cable 1.8M 1.8m USB-A DB9 Svart

      Artikelnr. 5020084525 Tillv. art. nr. DA-70172
      • Kabellängd 1.8 m
      • Anslutning 1 USB-A
      • Anslutning 2 DB9
      • Produktens färg Svart
      BeställningsvaraInväntar leveransbesked
      195 krExkl. moms
      Digitus USB-C to Serial cable 1.8M

      DigitusUSB-C to Serial cable 1.8M

      Artikelnr. 5020084526 Tillv. art. nr. DA-70173
      • Varumärke Digitus
      • Värdgränssnitt USB-A
      • Utgränssnittet RJ-48
      7 kvarKan skickas omgående
      225 krExkl. moms
      Till kategorin Övriga switchtillbehör

      Etikettskrivare

      Till kategorin Etikettskrivare
      Dymo Rhino 4200 Kit Inkl Hård Väska

      DymoRhino 4200 Kit Inkl Hård Väska

      Artikelnr. 5010752119 Tillv. art. nr. 1852995
      • Utskriftsteknologi Termisk Överföring
      • Displaytyp LED LCD
      • Tangentbordslayout QWERTY
      • Anslutningsteknologi Trådlös
      3 kvarKan skickas omgående
      1 999 krExkl. moms
      Dymo Rhino 5200

      DymoRhino 5200

      Artikelnr. 5010393227 Tillv. art. nr. S0841480
      • Utskriftsteknologi Termisk Överföring
      • Maximal upplösning 180 x 180 dpi
      • Tangentbordslayout ABC
      • Maximal etikettbredd 19 mm
      Finns i distributörlagerKan skickas inom 48h
      2 599 krExkl. moms
      Dymo Rhino 5200 Pro Med Hård Väska

      DymoRhino 5200 Pro Med Hård Väska

      Artikelnr. 5011205979 Tillv. art. nr. S0841400
      • Utskriftsteknologi Termisk Överföring
      • Maximal upplösning 180 x 180 dpi
      • Tangentbordslayout ABC
      • Maximal etikettbredd 19 mm
      Finns i distributörlagerKan skickas inom 48h
      3 099 krExkl. moms
      Till kategorin Etikettskrivare

      UPS PC / arbetsstationer

      Till kategorin UPS PC / arbetsstationer
      Eaton 5S 550i UPS

      Eaton5S 550i UPS

      Artikelnr. 5010757471 Tillv. art. nr. 5S550I
      • Uteffekt kapacitet (VA) 0.55 kVA
      • Uteffekt 330 W
      • Antal uttag AC 4 AC outlet(s)
      • Batteriteknik Slutna blybatterier (VRLA)
      BeställningsvaraInväntar leveransbesked
      1 149 krExkl. moms
      Till kategorin UPS PC / arbetsstationer

      Nätverkskort

      Till kategorin Nätverkskort
      Prokord USB-C To Gigabit Ethernet Adapter

      ProkordUSB-C To Gigabit Ethernet Adapter

      Artikelnr. 5011175672 Tillv. art. nr. USB3.1-GE
        +100 kvarKan skickas omgående
        185 krExkl. moms
        Prokord USB 3.0 Gigabit Ethernet Adapter

        ProkordUSB 3.0 Gigabit Ethernet Adapter

        Artikelnr. 5011012555 Tillv. art. nr. U3-GE01
          +100 kvarKan skickas omgående
          Rekommenderad
          115 krExkl. moms
          Till kategorin Nätverkskort

          RJ-45

          Till kategorin RJ-45
          Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 1m Grå

          ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 1m Grå

          Artikelnr. 5010967750 Tillv. art. nr. UTP-0049
          • Anslutning 1 RJ-45
          • Anslutning 2 RJ-45
          • Kabel standard Cat 6
          • Kabelskärmning U/UTP (UTP)
          +100 kvarKan skickas omgående
          114 krExkl. moms
          Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 2m Grå

          ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 2m Grå

          Artikelnr. 5010967769 Tillv. art. nr. UTP-0068
          • Anslutning 1 RJ-45
          • Anslutning 2 RJ-45
          • Kabel standard Cat 6
          • Kabelskärmning U/UTP (UTP)
          +100 kvarKan skickas omgående
          125 krExkl. moms
          Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 35m Grå

          ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 35m Grå

          Artikelnr. 5010967777 Tillv. art. nr. UTP-0076
          • Anslutning 1 RJ-45
          • Anslutning 2 RJ-45
          • Kabel standard Cat 6
          • Kabelskärmning U/UTP (UTP)
          +100 kvarKan skickas omgående
          660 krExkl. moms
          Till kategorin RJ-45

          Installationskabel för nätverk

          Till kategorin Installationskabel för nätverk
          Prokord Bulkkabel Nej Cat 6 100m Grå

          ProkordBulkkabel Nej Cat 6 100m Grå

          Artikelnr. 5010967399 Tillv. art. nr. F/UTP-0015
          • Anslutning 1 Nej
          • Anslutning 2 Nej
          • Kabel standard Cat 6
          • Kabelskärmning F/UTP (FTP)
          45 kvarKan skickas omgående
          799 krExkl. moms
          Till kategorin Installationskabel för nätverk

          Skruvar

          Till kategorin Skruvar
          Direktronik Rackstuds V2 Röd/Brun 20-Pack

          DirektronikRackstuds V2 Röd/Brun 20-Pack

          Artikelnr. 5011164544 Tillv. art. nr. 20100645
            2 kvarKan skickas omgående
            199 krExkl. moms
            Direktronik Rackstuds V2 Röd/Brun 100-Pack

            DirektronikRackstuds V2 Röd/Brun 100-Pack

            Artikelnr. 5011164546 Tillv. art. nr. 20100647
            • Modell Racktillbehör, stift
            4 kvarKan skickas omgående
            695 krExkl. moms
            Direktronik Rackstuds Duo 50-Pack

            DirektronikRackstuds Duo 50-Pack

            Artikelnr. 5011215765 Tillv. art. nr. 20103212
            • Modell Racktillbehör, stift
            3 kvarKan skickas omgående
            695 krExkl. moms
            Till kategorin Skruvar

            Övriga tillbehör

            Till kategorin Övriga tillbehör
            Direktronik Den tredje handen

            DirektronikDen tredje handen

            Artikelnr. 5011171900 Tillv. art. nr. 104-4091
            • Maxvikt 50 kg
            BeställningsvaraInväntar leveransbesked
            1 295 krExkl. moms
            Till kategorin Övriga tillbehör

            Testverktyg

            Till kategorin Testverktyg
            Prokord LAN Verktygskit – 4-i-1 för Hemmanätverk & Småföretag

            ProkordLAN Verktygskit – 4-i-1 för Hemmanätverk & Småföretag

            Artikelnr. 5011182477 Tillv. art. nr. PN-2005
              +100 kvarKan skickas omgående
              -16%
              299 kr249 krExkl. moms
              NETOOL.IO Netool Lite Network Tester

              NETOOL.IONetool Lite Network Tester

              Artikelnr. 5020027624 Tillv. art. nr. NP-NE1E
                4 kvarKan skickas omgående
                2 395 krExkl. moms
                Till kategorin Testverktyg

                Installationsverktyg

                Till kategorin Installationsverktyg
                Digitus Nätverksinstallationskit

                DigitusNätverksinstallationskit

                Artikelnr. 5020020483 Tillv. art. nr. DN-94027
                • Produktens färg Multifärg
                13 kvarKan skickas omgående
                395 krExkl. moms
                Till kategorin Installationsverktyg

                Rackkabinett

                Till kategorin Rackkabinett
                Digitus Unique 9U 60X60 Svart

                DigitusUnique 9U 60X60 Svart

                Artikelnr. 5011255412 Tillv. art. nr. DN-19 09U-6/6-SW
                • Rackstorlek 9U
                • Maxvikt 100 kg
                • Bredd 600 mm
                • Djup 600 mm
                Finns i distributörlagerKan skickas inom 48h
                2 295 krExkl. moms
                Till kategorin Rackkabinett

                PoE-tillbehör

                Till kategorin PoE-tillbehör
                Zyxel POE12-3PD PoE Port Extender 4-Port 45W IP55

                ZyxelPOE12-3PD PoE Port Extender 4-Port 45W IP55

                Artikelnr. 5020018297 Tillv. art. nr. POE12-3PD-ZZ0101F
                • Typ av ethernet-gränssnitt Gigabit Ethernet
                • Kommunikationsstandarder IEEE 802.3at, IEEE 802.3bt, IEEE 802.1Q, IEEE 802.1x
                • Strömförsörjning via Ethernet (PoE) stöd Ja
                Finns i distributörlagerSkickas inom 3-4 dagar
                729 krExkl. moms
                Till kategorin PoE-tillbehör