Gå till huvudinnehåll
IT-produkter och tjänster på ett ställe
Leverans inom 1-2 arbetsdagar
Trygg och säker betalning
  • Logga in
  • Skapa konto
  • Logga in
  • Skapa konto
  • Du har inga jämförelselistor
  • Du har inga favoritlistor
  • Kunskapsbanken
  • Kundservice & Support
    • Hitta rätt tillbehör & reservdelar
...loading menu tree
  1. Startsida
  2. Nätverk & säkerhet
  3. Nätverksswitchar
  4. Switchar
  5. XGS2210-52

Product image slide 1
Zyxel artikelnr.: XGS2210-52-EU0101F
|
Dustin artikelnr.: 5010977568

Snabbfakta

RackmonteringJa
RJ-45 porttypGigabit Ethernet
RJ-45 portar48
Strömförsörjning via Ethernet (PoE) stödNej
Switch typManaged
Switch-lagerL2
Visa alla specifikationer

Produktegenskaper

  • 48 Gigabit-portar och 4 SFP+-platser skalar uppkapaciteten till 10G
  • Administrerad L2-funktionalitet som VLAN och IP-routing förenklar segmentering
  • QoS, trafikformning och hastighetsbegränsning prioriterar kritiska applikationer
  • Avancerad säkerhet med ACL:er, ARP-inspektion och SSH/SSL-åtkomst
  • Rackmonterbar 1U-design, 45 W typisk förbrukning, 970 594 h MTBF för drifttid
Läs mer om produkten
(0 Recensioner)
Zyxel

XGS2210-52

9 199 kr
Frakt från 149 kr

Vi rekommenderar

Se alla tillbehör
Beställningsvara
Inväntar leveransbesked
Liknande produkter
  • Snabba leveranser
  • 60 dagars enkel retur
  • 4.5/5 på Trustpilot
  • Hyr från 286 kr/månad i 36 månader
Gå till huvudinnehåll

Skapa företagskonto

Fördelar med konto
  • Följ din order och se din orderhistorik
  • Spara favoriter och skapa jämförelselistor
  • Hantera enkelt dina returer, reklamationer och garantiärenden
Skapa företagskonto

Betalningsalternativ

MasterCardVisaTrustlyInvoice

Trygg shopping

mcid
verifiedbyvisa

Leveransalternativ

Postnord

EcoVadis

EcoVadis är en global plattform som utvärderar företags hållbarhetsarbete. Vi har uppnått högsta betyg, EcoVadis Platinum, vilket placerar oss bland de bästa 1 procenten av företag som bedömts.​

Våra ISO-certifikat

ISO 9001

Quality

ISO 14001

Environment

ISO 27001

Information Security

ISO 45001:2018

Health and Safety

Telefon:

08-553 44 000

|

Email:

[email protected]

|

Våra öppettider:

Måndag - Fredag, 08:00 - 16:00

Handla på Dustin

  • Försäljningsvillkor
  • Betalningsinformation
  • Leveransinformation
  • Fraktinformation
  • Kontovillkor
  • Integritetspolicy
  • Cookiepolicy
  • Tillgänglighet
  • Kampanjguide
  • Policy för produktrecensioner
  • Guidade produktval

Tjänster & lösningar

  • Managed Services
  • Dustin IT as a Service
  • Modern Workplace
  • Network as a Service
  • Cloud
  • Dataskydd
  • Säkerhet
  • Product Lifecycle Management
  • Takeback
  • Dustin Software Marketplace

Kundservice

  • Beställning
  • Leverans
  • Reklamation & återköp
  • Teknisk support
  • Betalning
  • Dustin Home information

Det här är Dustin

  • Press
  • Om Dustin Group
  • Karriär
  • Hållbart val
  • Dustins egna varumärken
  • Storföretag
  • Offentlig sektor
  • Säkerhet och Integritet

Inspiration

  • Nyhetsbrev
  • Kunskapsbanken
  • Eventkalender
  • Expertråd
  • Black Friday
  • Copilot+ PC AI datorer

Dustin Sverige AB, Box 1194, 131 27 Nacka Strand. Organisationsnummer: 556666-1012

© 2026 Dustin Group AB. All rights reserved.

Välj land

Sociala medier

facebook iconlinkedIn iconyouTube icon
  • Fyndvaror
  • Kampanjprodukter
  • Nya produkter
  • Datorer & surfplattor
  • Bildskärmar & datortillbehör
  • Server & storage
  • Nätverk & säkerhet
  • Datorkomponenter
  • Lagring Intern & Extern
  • Skrivare & förbrukning
  • Mobiltelefoner & tillbehör
  • Ljud & bild
  • POS (Point of Sale)
  • Hem & kontor
  • Programvara
  • Visa alla kategorier
Lindy Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

Lindy Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

Beställningsvara. Inväntar leveransbesked
239 kr
Zyxel Ehernet Surge Protector 1GE PoE++

Zyxel Ehernet Surge Protector 1GE PoE++

Beställningsvara. Inväntar leveransbesked
445 kr
  • Beskrivning
  • Specifikation
  • Tillbehör
  • Recensioner (0)

Allmänt

Varumärke
Zyxel

Design

Rackmontering
Ja
Produktens färg
Svart
Formfaktor
1U
Staplingsbar
Ja
Certifiering
RoHS
Säkerhet
LVD, BSMI
Elektromagnetisk kompatibilitet
FCC 15 (A), CE (A), BSMI

Nätverk

Kommunikationsstandarder
IEEE 802.1ab, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1x, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af/at, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G stöd
Ja
Portspegling
Ja
Stöd för automatisk inlärning av MAC-adresser
Ja
IP-routning
Ja
Överföringsbegränsning
Ja
Flödeskontroll
Ja
Länkaggregering
Ja
Broadcast Storm-kontroll
Ja
STP (Spanning Tree Protocol)
Ja
VLAN-stöd
Ja
VLAN-funktioner
Port-based VLAN, Private VLAN, Protocol-based VLAN

Multicast-funktioner

Multicast-stöd
Ja

Prestanda

Ljudnivå Lc IEC
44.15 dB
Plug & Play-kompatibel
Ja
Medeltid mellan fel (MTBF)
970594 h

Bevakning

IGMP-snooping
Ja
DHCP-funktioner
DHCP client
Åtkomstkontrollista (ACL)
Ja
Kryptering/säkerhet
802.1x RADIUS, SNMP, SSH, SSH-2
MAC-adressfiltrering
Ja
SSH / SSL-stöd
Ja
BPDU-filtrering/-skydd
Ja
Autentisering
MAC-baserad auktorisering

Data transmission

Adresstabellstorlek
16000 entries
Switch kapacitet
176 Gbit/s
Genomströmning
130.9 Mpps
Antalet köer
8
Jumbo Frames stöd
Ja
Jumboramar
9000
Paketbuffertminne
1.5 MB

Management features

Switch typ
Managed
Switch-lager
L2
Stöd för garanterad tjänstekvalitet (QoS)
Ja
Webbaserad adminstraion
Ja
Systemhändelselogg
Ja
Trafikutformning
Ja
ARP-inspektion
Ja
MIB stödd
RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Anslutningar

RJ-45 portar
48
RJ-45 porttyp
Gigabit Ethernet
Antal SFP+-modulplatser
4

Power over Ethernet (PoE)

Strömförsörjning via Ethernet (PoE) stöd
Nej

Strömtillförsel

AC-inspänning
100 - 240 V
Växelström Frekvens
50 - 60 Hz
Strömförbrukning (max)
45 W

Förpackning

Förpackningens bredd
622 mm
Kabel inkluderad
AC
Låddjup
358 mm
Rackmonteringssats
Ja
Höjd
108 mm
Vikt inkl. förpackning
4920 g

Logistikdata

Harmonized System (HS)-kod
85176990

Miljökrav

Temperatur vid drift
0 - 50 °C
Temperaturintervall (förvaring)
-40 - 70 °C
Intervall för relativ operativ luftfuktighet
10 - 95 %
Fuktighet (förvaring)
10 - 90 %
Värmeavgivning
153.3 Btu/h

Vikt & dimension

Bredd
441 mm
Djup
270 mm
Höjd
45 mm
Vikt
3860 g

Varför välja denna Administrerad switch?

Zyxel XGS2210-52 är en Administrerad Layer 2-switch byggd för tillförlitliga nätverksinstallationer med hög densitet. Den kombinerar 48 Gigabit Ethernet-portar med fyra SFP+ 10G-platser för att stödja aggregering och uplinks, medan integrerade VLAN-, QoS- och traffic-shaping-funktioner hjälper dig att hålla kritiska tjänster responsiva och minska administrationsbördan.

Zyxel XGS2210-52 i korthet:

  • Stöder access med hög portdensitet och uplink-aggregering med 48 Gigabit-portar och 4 SFP+ 10G-platser, lämplig för serveraggregering och accesslager-installationer.
  • Layer 2-administrationsfunktioner inkluderar VLAN (portspecifik, protokollbaserad och privat VLAN), länkaggregering, STP och ARP-inspektion för segmenterade och stabila nätverk.
  • Inbyggd säkerhet och övervakning: ACL:er, 802.1x RADIUS, SSH/SSL, portmirroring, IGMP snooping och loggning av systemhändelser för diagnostik och säker åtkomst.
  • Webb-baserad Administration plus SNMP/MIB-stöd och en stapelbar 1U rackmonteringsdesign gör driftsättning och löpande Administration enkel.
  • Att tänka på: funktionsuppsättning och kapacitet är inriktade på företags- och datacentermiljöer i nätverkskanten och kan överstiga behoven för små hemmamiljöer eller enklare kontorsnät.

Anslutning och prestanda

Switchen ger flexibel anslutning för blandade miljöer med tät Gigabit-access och flera 10G-uplinkalternativ för aggregering eller uplinks till kärnenheter. Stöd för jumbo frames, flödeskontroll och länkaggregering låter dig optimera genomströmningen för servrar, lagring och virtualiserade arbetslaster. Inbyggd ratelimitering, kontroll av broadcast-stormar och traffic shaping hjälper till att upprätthålla förutsägbar prestanda vid hög belastning.

Säkerhet och trafikstyrning

Du får omfattande kontroll över vem och vad som kan använda nätverket, med MAC-baserad autentisering, 802.1x RADIUS-stöd, ARP-inspektion och ACL-tillämpning. QoS-funktioner och åtta hårdvaruköer möjliggör prioritering av röst, video och trafik för kritiska applikationer. Verktyg som portmirroring, IGMP snooping och detaljerat MIB-stöd gör felsökning och hantering av multicast enklare.

Driftsättning och Administration

1U-rackchassit är stapelbart och levereras med rackmonteringssats och AC-strömkabel för enkel installation i standardrack. Webb-baserad Administration, SSH/SSL-åtkomst, SNMP och omfattande RFC-baserat MIB-stöd ger dig flera sätt att övervaka och automatisera driften. Switchen uppfyller vanliga regulatoriska standarder och har praktisk strömförbrukning och kylning för konsekvent och tillförlitlig drift i företagsmiljöer.

Zyxel

Zyxel

Zyxel grundades 1989 och företagets tidiga produkter var då modem av olika slag. Idag är inte modemmarknaden speciellt stor och Zyxels fokus har ändrats till att ligga på switchar, routrar och brandväggar. De riktar sig först och främst mot små och medelstora företag som behöver kraftfulla men enkla nätverkslösningar.

Se mer från Zyxel

Tillbehör som passar till XGS2210-52

Tillbehörskategorier

Portsäkerhet

Till kategorin Portsäkerhet
Lindy Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

LindyPort Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

Artikelnr. 5020025795 Tillv. art. nr. 47891
  • Produkttyp Portblockerare + nyckel
  • Kompatibla portar och kortplatser RJ-45
  • Produktens färg Svart
  • Material Akrylnitrilbutadienstyren (ABS)
BeställningsvaraInväntar leveransbesked
239 krExkl. moms
Till kategorin Portsäkerhet

Övriga switchtillbehör

Till kategorin Övriga switchtillbehör
Zyxel Ehernet Surge Protector 1GE PoE++

ZyxelEhernet Surge Protector 1GE PoE++

Artikelnr. 5020032576 Tillv. art. nr. SURGEPRO-GE-ZZ0101F
  • Anslutning 2
  • Kabel standard IEEE 802.3af/at/bt
BeställningsvaraInväntar leveransbesked
445 krExkl. moms
Digitus USB to Serial cable 1.8M 1.8m USB-A DB9 Svart

DigitusUSB to Serial cable 1.8M 1.8m USB-A DB9 Svart

Artikelnr. 5020084525 Tillv. art. nr. DA-70172
  • Kabellängd 1.8 m
  • Anslutning 1 USB-A
  • Anslutning 2 DB9
  • Produktens färg Svart
BeställningsvaraInväntar leveransbesked
195 krExkl. moms
Digitus USB-C to Serial cable 1.8M

DigitusUSB-C to Serial cable 1.8M

Artikelnr. 5020084526 Tillv. art. nr. DA-70173
  • Varumärke Digitus
  • Värdgränssnitt USB-A
  • Utgränssnittet RJ-48
7 kvarKan skickas omgående
225 krExkl. moms
Till kategorin Övriga switchtillbehör

Etikettskrivare

Till kategorin Etikettskrivare
Dymo Rhino 4200 Kit Inkl Hård Väska

DymoRhino 4200 Kit Inkl Hård Väska

Artikelnr. 5010752119 Tillv. art. nr. 1852995
  • Utskriftsteknologi Termisk Överföring
  • Displaytyp LED LCD
  • Tangentbordslayout QWERTY
  • Anslutningsteknologi Trådlös
3 kvarKan skickas omgående
1 999 krExkl. moms
Dymo Rhino 5200

DymoRhino 5200

Artikelnr. 5010393227 Tillv. art. nr. S0841480
  • Utskriftsteknologi Termisk Överföring
  • Maximal upplösning 180 x 180 dpi
  • Tangentbordslayout ABC
  • Maximal etikettbredd 19 mm
Finns i distributörlagerKan skickas inom 48h
2 599 krExkl. moms
Dymo Rhino 5200 Pro Med Hård Väska

DymoRhino 5200 Pro Med Hård Väska

Artikelnr. 5011205979 Tillv. art. nr. S0841400
  • Utskriftsteknologi Termisk Överföring
  • Maximal upplösning 180 x 180 dpi
  • Tangentbordslayout ABC
  • Maximal etikettbredd 19 mm
Finns i distributörlagerKan skickas inom 48h
3 099 krExkl. moms
Till kategorin Etikettskrivare

UPS PC / arbetsstationer

Till kategorin UPS PC / arbetsstationer
Eaton 5S 550i UPS

Eaton5S 550i UPS

Artikelnr. 5010757471 Tillv. art. nr. 5S550I
  • Uteffekt kapacitet (VA) 0.55 kVA
  • Uteffekt 330 W
  • Antal uttag AC 4 AC outlet(s)
  • Batteriteknik Slutna blybatterier (VRLA)
BeställningsvaraInväntar leveransbesked
1 149 krExkl. moms
Till kategorin UPS PC / arbetsstationer

Nätverkskort

Till kategorin Nätverkskort
Prokord USB-C To Gigabit Ethernet Adapter

ProkordUSB-C To Gigabit Ethernet Adapter

Artikelnr. 5011175672 Tillv. art. nr. USB3.1-GE
    +100 kvarKan skickas omgående
    185 krExkl. moms
    Prokord USB 3.0 Gigabit Ethernet Adapter

    ProkordUSB 3.0 Gigabit Ethernet Adapter

    Artikelnr. 5011012555 Tillv. art. nr. U3-GE01
      +100 kvarKan skickas omgående
      Rekommenderad
      115 krExkl. moms
      Till kategorin Nätverkskort

      SFP & GBIC

      Till kategorin SFP & GBIC
      Zyxel SFP-SX-D

      ZyxelSFP-SX-D

      Artikelnr. 5010545891 Tillv. art. nr. 91-010-204001B
      • Maximal dataöverföringshastighet 1000 Mbit/s
      BeställningsvaraInväntar leveransbesked
      595 krExkl. moms
      Till kategorin SFP & GBIC

      RJ-45

      Till kategorin RJ-45
      Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 1m Grå

      ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 1m Grå

      Artikelnr. 5010967750 Tillv. art. nr. UTP-0049
      • Anslutning 1 RJ-45
      • Anslutning 2 RJ-45
      • Kabel standard Cat 6
      • Kabelskärmning U/UTP (UTP)
      +100 kvarKan skickas omgående
      114 krExkl. moms
      Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 2m Grå

      ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 2m Grå

      Artikelnr. 5010967769 Tillv. art. nr. UTP-0068
      • Anslutning 1 RJ-45
      • Anslutning 2 RJ-45
      • Kabel standard Cat 6
      • Kabelskärmning U/UTP (UTP)
      +100 kvarKan skickas omgående
      125 krExkl. moms
      Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 35m Grå

      ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 35m Grå

      Artikelnr. 5010967777 Tillv. art. nr. UTP-0076
      • Anslutning 1 RJ-45
      • Anslutning 2 RJ-45
      • Kabel standard Cat 6
      • Kabelskärmning U/UTP (UTP)
      +100 kvarKan skickas omgående
      660 krExkl. moms
      Till kategorin RJ-45

      Installationskabel för nätverk

      Till kategorin Installationskabel för nätverk
      Prokord Bulkkabel Nej Cat 6 100m Grå

      ProkordBulkkabel Nej Cat 6 100m Grå

      Artikelnr. 5010967399 Tillv. art. nr. F/UTP-0015
      • Anslutning 1 Nej
      • Anslutning 2 Nej
      • Kabel standard Cat 6
      • Kabelskärmning F/UTP (FTP)
      45 kvarKan skickas omgående
      799 krExkl. moms
      Till kategorin Installationskabel för nätverk

      UPS server / nätverk

      Till kategorin UPS server / nätverk
      Powerwalker VI 500 R1U

      PowerwalkerVI 500 R1U

      Artikelnr. 5011078865 Tillv. art. nr. 10121047
      • UPS-topologi Linjeinteraktiv
      • Uteffekt kapacitet (VA) 0.5 kVA
      • Vågform Sinus
      • Uteffekt 300 W
      2 kvarKan skickas omgående
      1 595 krExkl. moms
      Till kategorin UPS server / nätverk

      Övriga tillbehör

      Till kategorin Övriga tillbehör
      Direktronik Den tredje handen

      DirektronikDen tredje handen

      Artikelnr. 5011171900 Tillv. art. nr. 104-4091
      • Maxvikt 50 kg
      BeställningsvaraInväntar leveransbesked
      1 295 krExkl. moms
      Prokord Rackmonteringskit

      ProkordRackmonteringskit

      Artikelnr. 5011374847 Tillv. art. nr. PN-5043
      • Modell Monteringsskena
      • Rackkapacitet 1U
      +100 kvarKan skickas omgående
      69 krExkl. moms
      Till kategorin Övriga tillbehör

      Testverktyg

      Till kategorin Testverktyg
      Prokord LAN Verktygskit – 4-i-1 för Hemmanätverk & Småföretag

      ProkordLAN Verktygskit – 4-i-1 för Hemmanätverk & Småföretag

      Artikelnr. 5011182477 Tillv. art. nr. PN-2005
        +100 kvarKan skickas omgående
        -16%
        299 kr249 krExkl. moms
        NETOOL.IO Netool Lite Network Tester

        NETOOL.IONetool Lite Network Tester

        Artikelnr. 5020027624 Tillv. art. nr. NP-NE1E
          4 kvarKan skickas omgående
          2 395 krExkl. moms
          Till kategorin Testverktyg

          Skruvar

          Till kategorin Skruvar
          Direktronik Rackstuds Duo 50-Pack

          DirektronikRackstuds Duo 50-Pack

          Artikelnr. 5011215765 Tillv. art. nr. 20103212
          • Modell Racktillbehör, stift
          3 kvarKan skickas omgående
          695 krExkl. moms
          Till kategorin Skruvar

          Installationsverktyg

          Till kategorin Installationsverktyg
          Digitus Nätverksinstallationskit

          DigitusNätverksinstallationskit

          Artikelnr. 5020020483 Tillv. art. nr. DN-94027
          • Produktens färg Multifärg
          13 kvarKan skickas omgående
          395 krExkl. moms
          Till kategorin Installationsverktyg

          Rackkabinett

          Till kategorin Rackkabinett
          Digitus Unique 9U 60X60 Svart

          DigitusUnique 9U 60X60 Svart

          Artikelnr. 5011255412 Tillv. art. nr. DN-19 09U-6/6-SW
          • Rackstorlek 9U
          • Maxvikt 100 kg
          • Bredd 600 mm
          • Djup 600 mm
          Finns i distributörlagerKan skickas inom 48h
          2 295 krExkl. moms
          Till kategorin Rackkabinett

          Accesspunkter

          Till kategorin Accesspunkter
          Zyxel Nebula NWA50AX WiFi 6 Accesspunkt 3-Pack

          ZyxelNebula NWA50AX WiFi 6 Accesspunkt 3-Pack

          Artikelnr. 5011257193 Tillv. art. nr. 5011257193
          • Placering Tak, Vägg
          • 2,4 GHz Ja
          • 5 GHz Ja
          • Strömförsörjning via Ethernet (PoE) stöd Ja
          BeställningsvaraInväntar leveransbesked
          2 345 krExkl. moms
          Zyxel Nebula NWA55AXE Outdoor WiFi 6 Access Point

          ZyxelNebula NWA55AXE Outdoor WiFi 6 Access Point

          Artikelnr. 5011261539 Tillv. art. nr. NWA55AXE-EU0102F
          • 2,4 GHz Ja
          • 5 GHz Ja
          • Kommunikationsstandarder IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3at
          • Strömförsörjning via Ethernet (PoE) stöd Ja
          Finns i distributörlagerSkickas inom 3-4 dagar
          1 534 krExkl. moms
          Till kategorin Accesspunkter

          PoE-tillbehör

          Till kategorin PoE-tillbehör
          Zyxel POE12-3PD PoE Port Extender 4-Port 45W IP55

          ZyxelPOE12-3PD PoE Port Extender 4-Port 45W IP55

          Artikelnr. 5020018297 Tillv. art. nr. POE12-3PD-ZZ0101F
          • Typ av ethernet-gränssnitt Gigabit Ethernet
          • Kommunikationsstandarder IEEE 802.3at, IEEE 802.3bt, IEEE 802.1Q, IEEE 802.1x
          • Strömförsörjning via Ethernet (PoE) stöd Ja
          Finns i distributörlagerSkickas inom 3-4 dagar
          729 krExkl. moms
          Till kategorin PoE-tillbehör