Nätverk
Kommunikationsstandarder
IEEE 802.1ab, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1x, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x
Broadcast Storm-kontroll
Ja
STP (Spanning Tree Protocol)
Ja
VLAN-funktioner
Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN
Bevakning
DHCP-funktioner
DHCP relay, DHCP server, DHCPv6 snooping
Åtkomstkontrollista (ACL)
Ja
Algoritmer för schemaläggning av köer
Priority queuing (PQ), SP, Weighted Round Robin (WRR)
Autentisering
MAC-baserad auktorisering, Portbaserad auktorisering
Autentiseringstyp
AAA, TACACS+
Management features
Stöd för garanterad tjänstekvalitet (QoS)
Ja
CLI (Configuring Location Settings)
Ja
MIB stödd
• MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB