GÄ till huvudinnehÄll
IT-produkter och tjÀnster pÄ ett stÀlle
Leverans inom 1-2 arbetsdagar
Trygg och sÀker betalning
  • Logga in
  • Skapa konto
  • Logga in
  • Skapa konto
  • Du har inga jĂ€mförelselistor
  • Du har inga favoritlistor
  • Kunskapsbanken
  • Kundservice & Support
    • Hitta rĂ€tt tillbehör & reservdelar
...loading menu tree
  1. Startsida
  2. NÀtverk & sÀkerhet
  3. NĂ€tverksswitchar
  4. Switchar
  5. Nebula GS1920-8HPv2 8G PoE 130W Switch
(0 Recensioner)
Slide 1 of 4
Zyxel Nebula GS1920-8HPv2 8G PoE 130W Switch
Zyxel Nebula GS1920-8HPv2 8G PoE 130W Switch
Zyxel Nebula GS1920-8HPv2 8G PoE 130W Switch
Zyxel Nebula GS1920-8HPv2 8G PoE 130W Switch
Zyxel Nebula GS1920-8HPv2 8G PoE 130W Switch
Zyxel Nebula GS1920-8HPv2 8G PoE 130W Switch

Zyxel Nebula GS1920-8HPv2 8G PoE 130W Switch 

2 596 kr
Frakt frÄn 149 kr
Hyr frÄn 81 kr/mÄnad i 36 mÄnader

    RJ-45 portar: 8

  1. 82 596 kr
  2. 243 496 kr
  3. 447 696 kr
BestÀllningsvara
InvÀntar leveransbesked
Liknande produkter

Andra varianter

Zyxel Nebula GS1920-48v2 48G 4SFP Switch

Zyxel

Nebula GS1920-48v2 48G 4SFP Switch

Finns i distributörlagerKan skickas inom 48h
4 496 kr
Zyxel artikelnr. GS1920-8HPV2-EU0101F
Dustin artikelnr. 5011100413

Tillbehör till Nebula GS1920-8HPv2 8G PoE 130W Switch

GÄ till huvudinnehÄll

Skapa företagskonto

Fördelar med konto
  • Följ din order och se din orderhistorik
  • Spara favoriter och skapa jĂ€mförelselistor
  • Hantera enkelt dina returer, reklamationer och garantiĂ€renden
Skapa företagskonto

Betalningsalternativ

MasterCardVisaTrustlyInvoice

Trygg shopping

mcid
verifiedbyvisa

Leveransalternativ

Postnord

EcoVadis

EcoVadis Ă€r en global plattform som utvĂ€rderar företags hĂ„llbarhetsarbete. Vi har uppnĂ„tt högsta betyg, EcoVadis Platinum, vilket placerar oss bland de bĂ€sta 1 procenten av företag som bedömts.​

VÄra ISO-certifikat

ISO 9001

Quality

ISO 14001

Environment

ISO 27001

Information Security

ISO 45001:2018

Health and Safety

Telefon:

08-553 44 000

|

Email:

[email protected]

|

VÄra öppettider:

MÄndag - Fredag, 08:00 - 16:00

Handla pÄ Dustin

  • FörsĂ€ljningsvillkor
  • Betalningsinformation
  • Leveransinformation
  • Fraktinformation
  • Kontovillkor
  • Integritetspolicy
  • Cookiepolicy
  • TillgĂ€nglighet
  • Kampanjguide
  • Policy för produktrecensioner
  • Guidade produktval

TjÀnster & lösningar

  • Managed Services
  • Dustin IT as a Service
  • Modern Workplace
  • Network as a Service
  • Cloud
  • Dataskydd
  • SĂ€kerhet
  • Product Lifecycle Management
  • Takeback
  • Dustin Software Marketplace

Kundservice

  • BestĂ€llning
  • Leverans
  • Reklamation & Ă„terköp
  • Teknisk support
  • Betalning
  • Dustin Home information

Det hÀr Àr Dustin

  • Press
  • Om Dustin Group
  • KarriĂ€r
  • HĂ„llbart val
  • Dustins egna varumĂ€rken
  • Storföretag
  • Offentlig sektor
  • SĂ€kerhet och Integritet

Inspiration

  • Nyhetsbrev
  • Kunskapsbanken
  • Eventkalender
  • ExpertrĂ„d
  • Black Friday
  • Copilot+ PC AI datorer

Dustin Sverige AB, Box 1194, 131 27 Nacka Strand. Organisationsnummer: 556666-1012

© 2026 Dustin Group AB. All rights reserved.

VĂ€lj land

Sociala medier

facebook iconlinkedIn iconyouTube icon
  • Fyndvaror
  • Kampanjprodukter
  • Nya produkter
  • Datorer & surfplattor
  • BildskĂ€rmar & datortillbehör
  • Server & storage
  • NĂ€tverk & sĂ€kerhet
  • Datorkomponenter
  • Lagring Intern & Extern
  • Skrivare & förbrukning
  • Mobiltelefoner & tillbehör
  • Ljud & bild
  • POS (Point of Sale)
  • Hem & kontor
  • Programvara
  • Visa alla kategorier

Nebula Pro Pack License Per Enhet 2 Är

  • Licenstiden i antal Ă„r 2 year(s)
795 krExkl. moms

Nebula Pro Pack License Per Device 1 YR

  • Licenstiden i antal Ă„r 1 year(s)
445 krExkl. moms

Tillbehör till Nebula GS1920-8HPv2 8G PoE 130W Switch

Lindy Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

Lindy
Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

239 kr
BestÀllningsvara. InvÀntar leveransbesked
Zyxel Ehernet Surge Protector 1GE PoE++

Zyxel
Ehernet Surge Protector 1GE PoE++

445 kr
BestÀllningsvara. InvÀntar leveransbesked
Dymo Rhino 4200 Kit Inkl HÄrd VÀska

Dymo
Rhino 4200 Kit Inkl HÄrd VÀska

1 999 kr
2 kvar. Kan skickas omgÄende
Visa alla tillbehör
  • Beskrivning
  • Specifikation
  • Dokument (1)
  • Tillbehör
  • Recensioner (0)

AllmÀnt

VarumÀrke
Zyxel

Design

Rackmontering
Nej
Produktens fÀrg
Svart
Monteringsbar pÄ vÀggen
Ja
LED-indikatorer
Ja
Certifiering
RoHS
SĂ€kerhet
LVD, BSMI
Elektromagnetisk kompatibilitet
FCC 15 A, CE A, BSMI EMC

NĂ€tverk

Kommunikationsstandarder
IEEE 802.1ab, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1x, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af/at, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G stöd
Nej
Koppar Ethernet-kablar teknik
1000BASE-T, 100BASE-TX
ÖverföringsbegrĂ€nsning
Ja
Flödeskontroll
Ja
STP (Spanning Tree Protocol)
Ja
VLAN-stöd
Ja
VLAN-funktioner
IP subnet–based VLAN, MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN

Multicast-funktioner

Multicast-stöd
Ja

Prestanda

Flashminne
32 MB
Internminne
256 MB
LjudnivÄ Lc IEC
0 dB
Medeltid mellan fel (MTBF)
513985 h

Bevakning

IGMP-snooping
Ja
DHCP-funktioner
DHCP client, DHCP relay, DHCP snooping, DHCPv6 relay
Åtkomstkontrollista (ACL)
Ja
Kryptering/sÀkerhet
802.1x RADIUS, SNMP, SNMPv3
Algoritmer för schemalÀggning av köer
SPQ, Weighted Round Robin (WRR), WFQ
MAC-adressfiltrering
Ja
Lösenordsskydd
Ja
Autentisering
GĂ€st VLAN, Portbaserad auktorisering
IP-MAC-portbindning
Ja
Autentiseringstyp
IEEE 802.1x, RADIUS
CPU-försvar
Ja

Data transmission

Adresstabellstorlek
16000 entries
Switch kapacitet
20 Gbit/s
Hastighet vid vidarebefordran
15 Mpps
Paketbuffertminne
1.5 MB

Management features

Switch typ
Managed
Stöd för garanterad tjÀnstekvalitet (QoS)
Ja
SystemhÀndelselogg
Ja
ARP-inspektion
Ja
MIB stödd
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Anslutningar

RJ-45 portar
8
Antal Combo SFP-portar
2
RJ-45 porttyp
Gigabit Ethernet
Fiberoptiska kontakten
SFP

Optical fiber

Fiber Ethernet-kablar teknik
1000BASE-X

Power over Ethernet (PoE)

Strömförsörjning via Ethernet (PoE) stöd
Ja
Power over Ethernet (PoE)-portar kvantitet
8
Total Power over Ethernet (PoE)-budget
130 W

Strömtillförsel

AC-inspÀnning
100 - 240 V
VÀxelström Frekvens
50 - 60 Hz
Strömförbrukning (max)
161.8 W

Förpackning

Förpackningens bredd
375 mm
Kabel inkluderad
AC
LÄddjup
235 mm
Höjd
61 mm
Vikt inkl. förpackning
2730 g

Logistikdata

Harmonized System (HS)-kod
85176990

Miljökrav

Temperatur vid drift
0 - 50 °C
Temperaturintervall (förvaring)
-40 - 70 °C
Intervall för relativ operativ luftfuktighet
10 - 95 %
Fuktighet (förvaring)
10 - 95 %
VĂ€rmeavgivning
551.74 Btu/h

Vikt & dimension

Bredd
267 mm
Djup
162 mm
Höjd
44 mm
Vikt
1900 g

Garanti & tjÀnster

Garanti
5 År

Snabbfakta

  • Rackmontering
    Nej
  • RJ-45 porttyp
    Gigabit Ethernet
  • RJ-45 portar
    8
  • Fiberoptiska kontakten
    SFP
  • Strömförsörjning via Ethernet (PoE) stöd
    Ja
  • Total Power over Ethernet (PoE)-budget
    130 W
  • Switch typ
    Managed
Smartswitch med 8 portar, IGMP och livstids garanti

Produktegenskaper

  • Åtta Gigabit-portar med 130 W PoE-budget driver accesspunkter och VoIP-telefoner
  • TvĂ„ SFP combo-uplinks möjliggör fiber-backhaul för enkel expansion
  • Administrerade funktioner som VLAN, QoS och ACL förenklar trafikstyrningen
  • Skiktad sĂ€kerhet med 802.1x, DHCP snooping och ARP-inspektion
  • Tyst drift, kompakt storlek, vĂ€ggmonterbar för kontorsmiljöer

Zyxel Nebula - flexibel hantering för din switch. Alla Zyxels switchar i GS1915, GS1920v2, XGS1930, XS1930 och XS3800 har NebulaFlex, som Àr ett flexibelt sÀtt att hantera din switch. Har du en större installation med accesspunkter, routrar och switchar kan det molnbaserade Nebulasystemet vara lÀmpligt. Om du bara ska sÀtta upp en switch kanske du inte vill ha molnhanteringen, dÄ kan du helt enkelt vÀlja att köra pÄ standalone-managering via enhetens webbgrÀnssnitt. Otroligt flexibelt för dig som managerar nÀtverk!

Zyxel Nebula

Om Nebula

Nebula Àr en unik komplett nÀtverkslösning som introducerar helt centraliserad hantering med ett mycket brett ekosystem av produkter som ger dig 5G, WiFi, routing och switching i samma ekosystem. Systemet Àr skalbart och mycket flexibelt i sin utformning sÄ att du lÀtt kan skala upp nÀr det behövs samt lÀgga till extra funktionalitet nÀr det krÀvs. Alla Nebulaprodukter kommer med livstids gratis molnhantering och via Nebula Control Center pÄ din dator eller som app i din mobil fÄr du en mycket klar bild över hur dina nÀtverk mÄr pÄ ett ögonblick. För dig som vill ha ett flexibel, skalbar och sÀker nÀtverkslösning finns det fÄ som klÄr Nebula.

Zyxel Nebula

Ett komplett ekosystem av nÀtverksprodukter

Till skillnad frÄn mÄnga andra populÀra nÀtverkssystem som Ubiquiti UniFi, Aruba Instant On och Meraki Go sÄ erbjuder Zyxel Nebula ett mycket brett spektrum av produkter som tÀcker allt frÄn WiFi till 5G, brandvÀgg, router och switch. Det gör att Nebula Àr en helhetslösning som dessutom Àr mycket flexibel att utökas med fler enheter eller lÀgga till extra funktioner i ett senare skede. Hanteringen Àr baserad pÄ Amazon Web Services (AWS) och erbjuder mycket robust sÀkerhet för nÀtverksadministratörer.

Zyxel Nebula

NCC - skalbart och flexibelt

Nebula styrs av Nebula Control Center som finns pÄ webben samt som app för mobiler och plattor. Systemet Àr rollbaserat dÀr du kan ha administratörer för specifika fysiska nÀtverk, grupper av nÀtverk eller endast 'lÀs'-rÀttigheter för anvÀndare. Du kan schemalÀgga firmwareuppgraderingar, hantera alarm av olika slag och Àven se i systemet vilken administratör som har Àndrat vilken instÀllning. Det gör systemet mycket lÀmpligt för organisationer som har flertalet kontor och vill administrera samtliga via ett grÀnssnitt.

Zyxel Nebula

'Zero touch'-provisionering

Nebula Àr byggt för att snabba provisionera nya enheter pÄ ett effektivt sÀtt. Varje kartong har en QR-kod som du skannar och dÀrmed kan lÀgga till en accesspunkt, switch eller brandvÀgg till ett specifikt nÀtverk och som automatiskt kopplar upp sig pÄ plats och hÀmtar alla instÀllningar. Har du hÄrdvara för ett litet kontor kan du sÄledes bara skanna dem, lÀgga till dem i ditt nya nÀtverk och sedan ansluta dem pÄ plats, sÄ kommer allt börja fungera direkt.

Olika delar av Nebula

Nebula delar in den breda portföljen av produkter i tre kategorier; Simplicity, Flexibility och Ultimate. Simplicity Àr instegsmodeller för dig som behöver grundlÀggande anslutning. NWA-accesspunkterna NWA50, NWA55 och NWA90 Àr vÀldigt populÀra och ger stabil molnhanterad WiFi utan att tömma budgeten. Flexibility Àr ett steg upp och ger produkter med flexiblare portar och funktioner. USG Flex-serien brandvÀggar ger vÀldigt mycket för pengarna och lÀgger till samma smidiga molnhantering som övriga produkter. För dig som har nÀtverk pÄ mÄnga olika fysiska platser gifter sig USG Flex-serien och Nebula pÄ ett vÀldigt bra sÀtt. Ultimatesegmentet Àr till för verksamheter som har breda krav pÄ prestanda och samtidigt behöver mer avancerade funktioner inom brandvÀgg och switch. Du kan sjÀlvklart blanda produkterna i dessa serier som du vill.

Typ av produkt/serieSimplicityFlexibilityUltimate
Router/BrandvÀggUSG20W, USG Flex 50USG Flex 100 v2, USG Flex 200, USG Flex 500, USG Flex 700ZyWall ATP100, ZyWall ATP200, ZyWall ATP500, ZyWall ATP700, ZyWall ATP800
AccesspunktNWA50AX, NWA55AXE, NWA90AXNWA110AX, NWA210AXWAX510D, WAX610D, WAX630S, WAX650S
SwitchGS1915GS1920 (v2), GS1930, XGS1930GS1350, XS3800
4G/5GLTE3301 PlusNR5101, NR7101

Testa Nebula innan du köper

Om du vill se hur grÀnssnittet ser ut och hur du hanterar dina nÀtverksenheter kan vi rekommendera Zyxels Nebula-testsajt dÀr du kan klicka runt och se hur grÀnssnittet presenterar enheter, anvÀndare och statistik.Zyxel Nebula NCC

Simplicity paket 1Simplicity paket 2Flexibility paket
Zyxel NebulaZyxel NebulaZyxel Nebula
Startpaket ett innehÄller tvÄ accesspunkter och en PoE-switch. Det Àr ett paket som ger god tÀckning i hem, lokaler och mindre kontor. Accesspunkterna har den senaste WiFi 6-standarden och diskret design. Switchen har PoE vilket betyder att den strömför accesspunkterna via nÀtverkskabeln - inga strömadaptrar behövs. Behöver du fler accesspunkter gÄr det utmÀrkt att komplettera.Paket tvÄ bestÄr av tvÄ Nebula NWA90-accesspunkter, en USG20 VPN-router och en PoE-switch. Detta paket innehÄller en VPN-router som gör det enkelt att ansluta nÀtverket till ett huvudkontor plus en PoE-switch för att driva accesspunkterna. Accesspunkterna Àr sjÀlvklart WiFi 6-kompatibla och PoE-switchen har en PoE-budget pÄ 130W sÄ att du kan utöka med fler accesspunkter senare, eller driva IP-telefoner och annan PoE-utrustning.Flexibility startpaket Àr för nÀtverksmiljön som krÀver lite mer. Det innehÄller tvÄ stycken NWA110-accesspunkter med WiFi 6 med en bandbredd pÄ 1.7 Gbit/s. Paketet innehÄller ocksÄ en USG Flex 100 som ger dig skydd mot DDoS-attacker, lÀgger till tvÄfaktursauthensering och ger gott skydd i din nÀtverksmiljö. För att strömföra accesspunkterna finns det Àven en GS1920-switch med Ätta portar och en PoE-budget pÄ 130W.
Zyxel

Zyxel

Zyxel grundades 1989 och företagets tidiga produkter var dÄ modem av olika slag. Idag Àr inte modemmarknaden speciellt stor och Zyxels fokus har Àndrats till att ligga pÄ switchar, routrar och brandvÀggar. De riktar sig först och frÀmst mot smÄ och medelstora företag som behöver kraftfulla men enkla nÀtverkslösningar.

Se mer frÄn Zyxel

Dokument Nebula GS1920-8HPv2 8G PoE 130W Switch

PDF-dokument

  • Product data sheet brochure