Gå till huvudinnehåll
IT-produkter och tjänster på ett ställe
Leverans inom 1-2 arbetsdagar
Trygg och säker betalning
  • Logga in
  • Skapa konto
  • Logga in
  • Skapa konto
  • Du har inga jämförelselistor
  • Du har inga favoritlistor
  • Kunskapsbanken
  • Kundservice & Support
    • Hitta rätt tillbehör & reservdelar
...loading menu tree
  1. Startsida
  2. Nätverk & säkerhet
  3. Nätverksswitchar
  4. Switchar
  5. DGS 1250-52XMP PoE 370W

Product image slide 1
Product image slide 2
Product image slide 3
D-Link artikelnr.: DGS-1250-52XMP/E
|
Dustin artikelnr.: 5011159954

Snabbfakta

RackmonteringJa
RJ-45 porttypNej
RJ-45 portar48
Strömförsörjning via Ethernet (PoE) stödJa
Total Power over Ethernet (PoE)-budget370 W
Switch typManaged
Switch-lagerL3
Visa alla specifikationer

Produktegenskaper

  • Levererar 15.4 W till 48 portar med en total PoE-budget på 370 W, strömförsörjer AP:er och kameror
  • Fyra 10 G SFP+ uplänkar ger snabb aggregering för stamförbindelser
  • Administrerad L3-funktionalitet, VLAN upp till 4094 och QoS förenklar trafikstyrningen
  • Säkerhetsfunktioner som 802.1x, DHCP snooping och IP-MAC-portbindning
  • Webb-, CLI- och konsolhantering samt en MAC-tabell med 32 k poster för framtida tillväxt
Läs mer om produkten
(0 Recensioner)
D-Link

DGS 1250-52XMP PoE 370W

10 499 kr
Frakt från 149 kr

Vi rekommenderar

Se alla tillbehör
Beställningsvara
Inväntar leveransbesked
Liknande produkter
  • Snabba leveranser
  • 60 dagars enkel retur
  • 4.5/5 på Trustpilot
  • Hyr från 326 kr/månad i 36 månader
Gå till huvudinnehåll

Skapa företagskonto

Fördelar med konto
  • Följ din order och se din orderhistorik
  • Spara favoriter och skapa jämförelselistor
  • Hantera enkelt dina returer, reklamationer och garantiärenden
Skapa företagskonto

Betalningsalternativ

Mastercard
Visa
Trustly
Faktura

Trygg shopping

mcid
verifiedbyvisa

Leveransalternativ

Postnord

EcoVadis

EcoVadis är en global plattform som utvärderar företags hållbarhetsarbete. Vi har uppnått högsta betyg, EcoVadis Platinum, vilket placerar oss bland de bästa 1 procenten av företag som bedömts.​

Våra ISO-certifikat

ISO 9001

Quality

ISO 14001

Environment

ISO 27001

Information Security

ISO 45001:2018

Health and Safety

Telefon:

08-553 44 000

|

Email:

[email protected]

|

Våra öppettider:

Måndag - Fredag, 08:00 - 16:00

Handla på Dustin

  • Försäljningsvillkor
  • Betalningsinformation
  • Leveransinformation
  • Fraktinformation
  • Kontovillkor
  • Integritetspolicy
  • Cookiepolicy
  • Tillgänglighet
  • Kampanjguide
  • Policy för produktrecensioner
  • Guidade produktval

Tjänster & lösningar

  • Managed Services
  • Dustin IT as a Service
  • Modern Workplace
  • Network as a Service
  • Cloud
  • Dataskydd
  • Säkerhet
  • Product Lifecycle Management
  • Takeback
  • Dustin Software Marketplace

Kundservice

  • Beställning
  • Leverans
  • Reklamation & återköp
  • Teknisk support
  • Betalning
  • Dustin Home information

Det här är Dustin

  • Press
  • Om Dustin Group
  • Karriär
  • Hållbart val
  • Dustins egna varumärken
  • Storföretag
  • Offentlig sektor
  • Säkerhet och Integritet

Inspiration

  • Nyhetsbrev
  • Kunskapsbanken
  • Eventkalender
  • Expertråd
  • Black Friday
  • Copilot+ PC AI datorer

Dustin Sverige AB, Box 1194, 131 27 Nacka Strand. Organisationsnummer: 556666-1012

© 2026 Dustin Group AB. All rights reserved.

Välj land

Sociala medier

facebook iconlinkedIn iconyouTube icon
  • Fyndvaror
  • Kampanjprodukter
  • Nya produkter
  • Datorer & surfplattor
  • Bildskärmar & datortillbehör
  • Server & storage
  • Nätverk & säkerhet
  • Datorkomponenter
  • Lagring Intern & Extern
  • Skrivare & förbrukning
  • Mobiltelefoner & tillbehör
  • Ljud & bild
  • POS (Point of Sale)
  • Hem & kontor
  • Programvara
  • Visa alla kategorier
Lindy Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

Lindy Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

Beställningsvara. Inväntar leveransbesked
239 kr
Dymo Rhino 4200 Kit Inkl Hård Väska

Dymo Rhino 4200 Kit Inkl Hård Väska

3 kvar. Kan skickas omgående
1 999 kr
  • Beskrivning
  • Specifikation
  • Dokument (1)
  • Tillbehör
  • Recensioner (0)

Allmänt

Varumärke
D-Link

Design

Rackmontering
Ja
Produktens färg
Svart
LED-indikatorer
Aktivitet, Hastighet, Länk, PoE, Ström, Wi-Fi, Nätverk, Signaal
Certifiering
CB, UL, BSMI, CCC
Elektromagnetisk kompatibilitet
CE A, VCCI A, FCC A, IC, BSMI

Nätverk

Kommunikationsstandarder
IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1x, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.1q, IEEE 802.1p, IEEE 802.1ab, TCP/IP, DHCP, ICMP, NAT, PPPoE, NTP, HTTP, HTTPS, DNS, IPSec, PPTP, L2TP, OpenVPN, WireGuard VPN, SNMP, LLDP, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af/at, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G stöd
Ja
Flödeskontroll
Ja
Länkaggregering
Ja
Head-of-line (HOL) blockering
Ja
Broadcast Storm-kontroll
Ja
Auto MDI / MDI-X
Ja
STP (Spanning Tree Protocol)
Ja
VLAN-stöd
Ja
VLAN-funktioner
Voice VLAN
Antal VLAN
4094

Tekniska data

Fraktkartongens höjd
428 mm
Fraktkartongens bredd
478 mm
Fraktkartongens längd
585 mm
Fraktkartongens nettovikt
22855 g
Antal produkter per innerförpackning
5 pc(s)
Lastpallens bruttovikt (lufttransport)
456100 g
Ytterförpackningar per lastpall (lufttransport)
16 pc(s)
Kvantitet per lastpall (lufttransport)
80 pc(s)
Lastpallens totallängd
1100 mm
Lastpallens totalbredd
1200 mm
Lastpallshöjd (lufttransport)
1847 mm
Lastpallens bruttovikt (sjötransport)
456100 g
Ytterförpackningar per lastpall (sjötransport)
16 pc(s)
Produkter per lastpall (sjötransport)
80 pc(s)
Lastpallshöjd (sjötransport)
1847 mm
Innerförpackningens bruttovikt
27350 g

Multicast-funktioner

Multicast-stöd
Ja

Prestanda

Internminne
2048 MB
Flashminne
64 MB
Ljudnivå Lc IEC
51.2 dB
Medeltid mellan fel (MTBF)
309053.1 h
Minnestyp
DDR3-SDRAM

Bevakning

DHCP-funktioner
DHCP client, DHCP server, DHCP snooping
IGMP-snooping
Ja
Loopskydd
Ja
Åtkomstkontrollista (ACL)
Ja
Kryptering/säkerhet
EAP, LEAP, PEAP, SSH, TTLS
Access Control List (ACL)-regler
768
Algoritmer för schemaläggning av köer
Weighted Round Robin (WRR)
IP-MAC-portbindning
Ja

Data transmission

Adresstabellstorlek
32000 entries
Switch kapacitet
176 Gbit/s
Hastighet vid vidarebefordran
130.95 Mpps
Statisk routning
Ja
Jumbo Frames stöd
Ja
Jumboramar
12000
Antal statiska rutter
124
Paketbuffertminne
16 MB

Management features

Switch typ
Managed
Switch-lager
L3
Stöd för garanterad tjänstekvalitet (QoS)
Ja
Webbaserad adminstraion
Ja
Systemhändelselogg
Ja
Molnhanterat
Nej
CLI (Configuring Location Settings)
Ja
MIB stödd
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,

Anslutningar

RJ-45 portar
48
RJ-45 porttyp
Nej
Antal SFP+-modulplatser
4
Konsolport
RJ-45

Power over Ethernet (PoE)

Strömförsörjning via Ethernet (PoE) stöd
Ja
Power over Ethernet (PoE)-portar kvantitet
48
Power over Ethernet (PoE)-effekt per port
15.4 W
Total Power over Ethernet (PoE)-budget
370 W

Strömtillförsel

Strömförsörjning ingår
Ja
Växelström Frekvens
50 - 60 Hz
AC-inspänning
100 - 240 V
Strömförbrukning (max)
467.3 W

Förpackning

Förpackningens bredd
393 mm
Låddjup
563 mm
Höjd
89 mm
Vikt inkl. förpackning
5170 g

Logistikdata

Harmonized System (HS)-kod
85176990

Miljökrav

Temperatur vid drift
-5 - 50 °C
Temperaturintervall (förvaring)
-20 - 70 °C
Intervall för relativ operativ luftfuktighet
0 - 95 %
Fuktighet (förvaring)
0 - 95 %
Värmeavgivning
1512.676 Btu/h

Vikt & dimension

Bredd
440 mm
Djup
430 mm
Höjd
44 mm
Vikt
3850 g

Varför välja denna switch?

D-Link DGS-1250-52XMP PoE 370W är en 48-portars gigabit-switch för rackmontage med en PoE-budget på 370 W och fyra 10 G SFP+ uplink-portar. Den ger tillförlitlig anslutning i accesslagret och PoE-strömförsörjning till trådlösa åtkomstpunkter, VoIP-telefoner och övervakningskameror, samtidigt som den erbjuder Layer 2-växling med enklare Layer 3-funktioner för routing och aggregering i SMB- och filialmiljöer.

DGS-1250-52XMP PoE 370W i korthet:

  • 48 gigabit PoE-portar med en PoE-budget på 370 W, lämplig för att driva flera åtkomstpunkter, IP-telefoner och kameror.
  • Fyra 10 G SFP+ uplink-portar och länkaggregation för högkapacitetsuplinks och flexibel nätverksdesign.
  • Administrerad L2-switch med enklare L3-funktioner, QoS, Voice VLAN, ACL, DHCP snooping och IP-MAC-port binding för förutsägbar prestanda och säkerhet.
  • Webbgränssnitt, konsol-CLI och omfattande MIB-stöd för integration med dina hanteringssystem.
  • Tänk på placering, enheten tar 1 U i rack och har en typisk bullernivå på 51,2 dB, bäst lämpad för kopplingsskåp eller utrustningsrum.

Prestanda och PoE

Switchens kombination av 48 gigabit-kopparportar och fyra 10 G SFP+ portar ger lokal accesskapacitet och snabba uplinks till distributionslagret. PoE-budgeten på 370 W och stöd för standard PoE upp till 15,4 W per port gör att du kan installera och driva WLAN-åtkomstpunkter, VoIP-telefoner och övervakningskameror utan extra ströminjektorer. Med 176 Gbit/s växlingskapacitet och hårdvarubuffring av paket hanterar den blandad trafikbelastning samtidigt som vidarebefordringsprestandan bibehålls.

Hantering och säkerhet

Du kan hantera switchen via webbgränssnittet på flera språk eller använda konsol-CLI för skriptad konfiguration. Inbyggda funktioner som QoS, Voice VLAN, upp till 4 094 VLAN, ACL, DHCP snooping, IP-MAC-port binding, IGMP snooping och loop protection hjälper dig att styra trafik och säkra edge-portar. Switchen stöder standardprotokoll för Spanning Tree, länkaggregation och Energy Efficient Ethernet, vilket gör det enkelt att integrera i befintliga nätverksdesigner.

D-Link

D-Link

Vi erbjuder ett brett urval av produkter från D-link. Utforska vårt sortiment för att hitta högkvalitativa produkter som passar dina behov.

Se mer från D-Link

Dokument DGS 1250-52XMP PoE 370W

PDF-dokument

  • Document

Tillbehör som passar till DGS 1250-52XMP PoE 370W

Tillbehörskategorier

Portsäkerhet

Till kategorin Portsäkerhet
Lindy Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

LindyPort Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

Artikelnr. 5020025795 Tillv. art. nr. 47891
  • Produkttyp Portblockerare + nyckel
  • Kompatibla portar och kortplatser RJ-45
  • Produktens färg Svart
  • Material Akrylnitrilbutadienstyren (ABS)
BeställningsvaraInväntar leveransbesked
239 krExkl. moms
Till kategorin Portsäkerhet

Etikettskrivare

Till kategorin Etikettskrivare
Dymo Rhino 4200 Kit Inkl Hård Väska

DymoRhino 4200 Kit Inkl Hård Väska

Artikelnr. 5010752119 Tillv. art. nr. 1852995
  • Utskriftsteknologi Termisk Överföring
  • Displaytyp LED LCD
  • Tangentbordslayout QWERTY
  • Anslutningsteknologi Trådlös
3 kvarKan skickas omgående
1 999 krExkl. moms
Dymo Rhino 5200

DymoRhino 5200

Artikelnr. 5010393227 Tillv. art. nr. S0841480
  • Utskriftsteknologi Termisk Överföring
  • Maximal upplösning 180 x 180 dpi
  • Tangentbordslayout ABC
  • Maximal etikettbredd 19 mm
Finns i distributörlagerKan skickas inom 48h
2 599 krExkl. moms
Dymo Rhino 5200 Pro Med Hård Väska

DymoRhino 5200 Pro Med Hård Väska

Artikelnr. 5011205979 Tillv. art. nr. S0841400
  • Utskriftsteknologi Termisk Överföring
  • Maximal upplösning 180 x 180 dpi
  • Tangentbordslayout ABC
  • Maximal etikettbredd 19 mm
Finns i distributörlagerKan skickas inom 48h
3 099 krExkl. moms
Till kategorin Etikettskrivare

UPS PC / arbetsstationer

Till kategorin UPS PC / arbetsstationer
Eaton 5S 550i UPS

Eaton5S 550i UPS

Artikelnr. 5010757471 Tillv. art. nr. 5S550I
  • Uteffekt kapacitet (VA) 0.55 kVA
  • Uteffekt 330 W
  • Antal uttag AC 4 AC outlet(s)
  • Batteriteknik Slutna blybatterier (VRLA)
BeställningsvaraInväntar leveransbesked
1 149 krExkl. moms
Till kategorin UPS PC / arbetsstationer

Nätverkskort

Till kategorin Nätverkskort
Prokord USB-C To Gigabit Ethernet Adapter

ProkordUSB-C To Gigabit Ethernet Adapter

Artikelnr. 5011175672 Tillv. art. nr. USB3.1-GE
    +100 kvarKan skickas omgående
    185 krExkl. moms
    Prokord USB 3.0 Gigabit Ethernet Adapter

    ProkordUSB 3.0 Gigabit Ethernet Adapter

    Artikelnr. 5011012555 Tillv. art. nr. U3-GE01
      +100 kvarKan skickas omgående
      Rekommenderad
      115 krExkl. moms
      Till kategorin Nätverkskort

      RJ-45

      Till kategorin RJ-45
      Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 1m Grå

      ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 1m Grå

      Artikelnr. 5010967750 Tillv. art. nr. UTP-0049
      • Anslutning 1 RJ-45
      • Anslutning 2 RJ-45
      • Kabel standard Cat 6
      • Kabelskärmning U/UTP (UTP)
      +100 kvarKan skickas omgående
      114 krExkl. moms
      Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 2m Grå

      ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 2m Grå

      Artikelnr. 5010967769 Tillv. art. nr. UTP-0068
      • Anslutning 1 RJ-45
      • Anslutning 2 RJ-45
      • Kabel standard Cat 6
      • Kabelskärmning U/UTP (UTP)
      +100 kvarKan skickas omgående
      125 krExkl. moms
      Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 35m Grå

      ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 35m Grå

      Artikelnr. 5010967777 Tillv. art. nr. UTP-0076
      • Anslutning 1 RJ-45
      • Anslutning 2 RJ-45
      • Kabel standard Cat 6
      • Kabelskärmning U/UTP (UTP)
      +100 kvarKan skickas omgående
      660 krExkl. moms
      Till kategorin RJ-45

      Installationskabel för nätverk

      Till kategorin Installationskabel för nätverk
      Prokord Bulkkabel Nej Cat 6 100m Grå

      ProkordBulkkabel Nej Cat 6 100m Grå

      Artikelnr. 5010967399 Tillv. art. nr. F/UTP-0015
      • Anslutning 1 Nej
      • Anslutning 2 Nej
      • Kabel standard Cat 6
      • Kabelskärmning F/UTP (FTP)
      45 kvarKan skickas omgående
      799 krExkl. moms
      Till kategorin Installationskabel för nätverk

      Skruvar

      Till kategorin Skruvar
      Direktronik Rackstuds V2 Röd/Brun 20-Pack

      DirektronikRackstuds V2 Röd/Brun 20-Pack

      Artikelnr. 5011164544 Tillv. art. nr. 20100645
        2 kvarKan skickas omgående
        199 krExkl. moms
        Direktronik Rackstuds V2 Röd/Brun 100-Pack

        DirektronikRackstuds V2 Röd/Brun 100-Pack

        Artikelnr. 5011164546 Tillv. art. nr. 20100647
        • Modell Racktillbehör, stift
        4 kvarKan skickas omgående
        695 krExkl. moms
        Direktronik Rackstuds Duo 50-Pack

        DirektronikRackstuds Duo 50-Pack

        Artikelnr. 5011215765 Tillv. art. nr. 20103212
        • Modell Racktillbehör, stift
        3 kvarKan skickas omgående
        695 krExkl. moms
        Till kategorin Skruvar

        Övriga tillbehör

        Till kategorin Övriga tillbehör
        Direktronik Den tredje handen

        DirektronikDen tredje handen

        Artikelnr. 5011171900 Tillv. art. nr. 104-4091
        • Maxvikt 50 kg
        BeställningsvaraInväntar leveransbesked
        1 295 krExkl. moms
        Till kategorin Övriga tillbehör

        Testverktyg

        Till kategorin Testverktyg
        Prokord LAN Verktygskit – 4-i-1 för Hemmanätverk & Småföretag

        ProkordLAN Verktygskit – 4-i-1 för Hemmanätverk & Småföretag

        Artikelnr. 5011182477 Tillv. art. nr. PN-2005
          +100 kvarKan skickas omgående
          -16%
          299 kr249 krExkl. moms
          NETOOL.IO Netool Lite Network Tester

          NETOOL.IONetool Lite Network Tester

          Artikelnr. 5020027624 Tillv. art. nr. NP-NE1E
            4 kvarKan skickas omgående
            2 395 krExkl. moms
            Till kategorin Testverktyg

            Installationsverktyg

            Till kategorin Installationsverktyg
            Digitus Nätverksinstallationskit

            DigitusNätverksinstallationskit

            Artikelnr. 5020020483 Tillv. art. nr. DN-94027
            • Produktens färg Multifärg
            13 kvarKan skickas omgående
            395 krExkl. moms
            Till kategorin Installationsverktyg

            Rackkabinett

            Till kategorin Rackkabinett
            Digitus Unique 9U 60X60 Svart

            DigitusUnique 9U 60X60 Svart

            Artikelnr. 5011255412 Tillv. art. nr. DN-19 09U-6/6-SW
            • Rackstorlek 9U
            • Maxvikt 100 kg
            • Bredd 600 mm
            • Djup 600 mm
            Finns i distributörlagerKan skickas inom 48h
            2 295 krExkl. moms
            Till kategorin Rackkabinett

            PoE-tillbehör

            Till kategorin PoE-tillbehör
            Zyxel POE12-3PD PoE Port Extender 4-Port 45W IP55

            ZyxelPOE12-3PD PoE Port Extender 4-Port 45W IP55

            Artikelnr. 5020018297 Tillv. art. nr. POE12-3PD-ZZ0101F
            • Typ av ethernet-gränssnitt Gigabit Ethernet
            • Kommunikationsstandarder IEEE 802.3at, IEEE 802.3bt, IEEE 802.1Q, IEEE 802.1x
            • Strömförsörjning via Ethernet (PoE) stöd Ja
            Finns i distributörlagerSkickas inom 3-4 dagar
            729 krExkl. moms
            Till kategorin PoE-tillbehör

            Övriga switchtillbehör

            Till kategorin Övriga switchtillbehör
            Digitus USB to Serial cable 1.8M 1.8m USB-A DB9 Svart

            DigitusUSB to Serial cable 1.8M 1.8m USB-A DB9 Svart

            Artikelnr. 5020084525 Tillv. art. nr. DA-70172
            • Kabellängd 1.8 m
            • Anslutning 1 USB-A
            • Anslutning 2 DB9
            • Produktens färg Svart
            BeställningsvaraInväntar leveransbesked
            195 krExkl. moms
            Digitus USB-C to Serial cable 1.8M

            DigitusUSB-C to Serial cable 1.8M

            Artikelnr. 5020084526 Tillv. art. nr. DA-70173
            • Varumärke Digitus
            • Värdgränssnitt USB-A
            • Utgränssnittet RJ-48
            7 kvarKan skickas omgående
            225 krExkl. moms
            Till kategorin Övriga switchtillbehör