Gå till huvudinnehåll
IT-produkter och tjänster på ett ställe
Leverans inom 1-2 arbetsdagar
Trygg och säker betalning
  • Logga in
  • Skapa konto
  • Logga in
  • Skapa konto
  • Du har inga jämförelselistor
  • Du har inga favoritlistor
  • Kunskapsbanken
  • Kundservice & Support
    • Hitta rätt tillbehör & reservdelar
...loading menu tree
  1. Startsida
  2. Nätverk & säkerhet
  3. Nätverksswitchar
  4. Switchar
  5. DXS 1210-16TC

Product image slide 1
Product image slide 2
Product image slide 3
D-Link artikelnr.: DXS-1210-16TC/E
|
Dustin artikelnr.: 5011148157

Snabbfakta

RackmonteringJa
RJ-45 porttyp10G Ethernet
RJ-45 portar12
Strömförsörjning via Ethernet (PoE) stödNej
Switch typManaged
Switch-lagerL2
Visa alla specifikationer

Produktegenskaper

  • 10G-koppar och SFP-portar ger hög bandbredd för serveruplänkar
  • Omfattande VLAN och röst-VLAN håller trafiken segmenterad och pålitlig
  • ACL:er, IP-MAC-Port-bindning och ARP-inspektion stärker nätverkssäkerheten
  • QoS, IGMP/MLD-snooping och jumbo frames säkerställer jämn drift med låg latens
  • Webbaserad hantering och port mirroring förenklar övervakning och drift
Läs mer om produkten
(0 Recensioner)
D-Link

DXS 1210-16TC

23 995 kr
Frakt från 149 kr

Vi rekommenderar

Se alla tillbehör
Finns i distributörlager
Kan skickas inom 48h
  • Snabba leveranser
  • 60 dagars enkel retur
  • 4.5/5 på Trustpilot
  • Hyr från 745 kr/månad i 36 månader
Gå till huvudinnehåll

Skapa företagskonto

Fördelar med konto
  • Följ din order och se din orderhistorik
  • Spara favoriter och skapa jämförelselistor
  • Hantera enkelt dina returer, reklamationer och garantiärenden
Skapa företagskonto

Betalningsalternativ

Mastercard
Visa
Trustly
Faktura

Trygg shopping

mcid
verifiedbyvisa

Leveransalternativ

Postnord

EcoVadis

EcoVadis är en global plattform som utvärderar företags hållbarhetsarbete. Vi har uppnått högsta betyg, EcoVadis Platinum, vilket placerar oss bland de bästa 1 procenten av företag som bedömts.​

Våra ISO-certifikat

ISO 9001

Quality

ISO 14001

Environment

ISO 27001

Information Security

ISO 45001:2018

Health and Safety

Telefon:

08-553 44 000

|

Email:

[email protected]

|

Våra öppettider:

Måndag - Fredag, 08:00 - 16:00

Handla på Dustin

  • Försäljningsvillkor
  • Betalningsinformation
  • Leveransinformation
  • Fraktinformation
  • Kontovillkor
  • Integritetspolicy
  • Cookiepolicy
  • Tillgänglighet
  • Kampanjguide
  • Policy för produktrecensioner
  • Guidade produktval

Tjänster & lösningar

  • Managed Services
  • Dustin IT as a Service
  • Modern Workplace
  • Network as a Service
  • Cloud
  • Dataskydd
  • Säkerhet
  • Product Lifecycle Management
  • Takeback
  • Dustin Software Marketplace

Kundservice

  • Beställning
  • Leverans
  • Reklamation & återköp
  • Teknisk support
  • Betalning
  • Dustin Home information

Det här är Dustin

  • Press
  • Om Dustin Group
  • Karriär
  • Hållbart val
  • Dustins egna varumärken
  • Storföretag
  • Offentlig sektor
  • Säkerhet och Integritet

Inspiration

  • Nyhetsbrev
  • Kunskapsbanken
  • Eventkalender
  • Expertråd
  • Black Friday
  • Copilot+ PC AI datorer

Dustin Sverige AB, Box 1194, 131 27 Nacka Strand. Organisationsnummer: 556666-1012

© 2026 Dustin Group AB. All rights reserved.

Välj land

Sociala medier

facebook iconlinkedIn iconyouTube icon
  • Fyndvaror
  • Kampanjprodukter
  • Nya produkter
  • Datorer & surfplattor
  • Bildskärmar & datortillbehör
  • Server & storage
  • Nätverk & säkerhet
  • Datorkomponenter
  • Lagring Intern & Extern
  • Skrivare & förbrukning
  • Mobiltelefoner & tillbehör
  • Ljud & bild
  • POS (Point of Sale)
  • Hem & kontor
  • Programvara
  • Visa alla kategorier
D-Link DEM 311GT

D-Link DEM 311GT

Finns i distributörlager. Kan skickas inom 48h
165 kr
D-Link DEM 310GT

D-Link DEM 310GT

Finns i distributörlager. Kan skickas inom 48h
545 kr
  • Beskrivning
  • Specifikation
  • Dokument (1)
  • Tillbehör
  • Recensioner (0)

Allmänt

Varumärke
D-Link

Design

Rackmontering
Ja
Produktens färg
Svart
LED-indikatorer
Aktivitet, Hastighet, Länk, Ström, Wi-Fi, Nätverk, Signaal
Certifiering
CE, FCC, C-Ticket, VCCI, BSMI, CCC
Säkerhet
cUL, CB, CE, CCC, BSMI

Nätverk

Kommunikationsstandarder
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1x, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z
10G stöd
Ja
Koppar Ethernet-kablar teknik
1000BASE-T, 100BASE-TX, 10GBASE-T
Portspegling
Ja
Flödeskontroll
Ja
Head-of-line (HOL) blockering
Ja
Broadcast Storm-kontroll
Ja
Auto MDI / MDI-X
Ja
STP (Spanning Tree Protocol)
Ja
VLAN-stöd
Ja
VLAN-funktioner
MAC address-based VLAN, Port-based VLAN, Voice VLAN

Tekniska data

Fraktkartongens höjd
383 mm
Fraktkartongens bredd
314 mm
Fraktkartongens längd
562 mm
Fraktkartongens nettovikt
13602 g
Antal produkter per innerförpackning
3 pc(s)
Lastpallens bruttovikt (lufttransport)
281076 g
Ytterförpackningar per lastpall (lufttransport)
18 pc(s)
Kvantitet per lastpall (lufttransport)
54 pc(s)
Lastpallens totallängd
1100 mm
Lastpallens totalbredd
1200 mm
Lastpallshöjd (lufttransport)
1284 mm
Lastpallens bruttovikt (sjötransport)
455960 g
Ytterförpackningar per lastpall (sjötransport)
30 pc(s)
Produkter per lastpall (sjötransport)
90 pc(s)
Lastpallshöjd (sjötransport)
2050 mm
Innerförpackningens bruttovikt
14532 g

Multicast-funktioner

Multicast-stöd
Ja
Multicast listener discovery (MLD)-snooping
MLD v

Prestanda

Inbyggd processor
Ja

Bevakning

IGMP-snooping
Ja
DHCP-funktioner
DHCP client, DHCP server
Åtkomstkontrollista (ACL)
Ja
Kryptering/säkerhet
802.1x RADIUS, SNMP, SSL, TLS
Access Control List (ACL)-regler
256
IP-MAC-portbindning
Ja

Data transmission

Adresstabellstorlek
16000 entries
Switch kapacitet
320 Gbit/s
Hastighet vid vidarebefordran
238.08 Mpps
Lagra-och-vidarebefordra
Ja
Jumbo Frames stöd
Ja
Jumboramar
16000

Management features

Switch typ
Managed
Switch-lager
L2
Stöd för garanterad tjänstekvalitet (QoS)
Ja
Webbaserad adminstraion
Ja
Systemhändelselogg
Ja
ARP-inspektion
Ja
MIB stödd
RFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17

Protokoll

Stöd för nätverksprotokoll
IPv4, IPv6

Anslutningar

RJ-45 portar
12
Antal Combo SFP-portar
2
RJ-45 porttyp
10G Ethernet
Antal SFP+-modulplatser
2

Optical fiber

Fiber Ethernet-kablar teknik
1000BASE-X

Power over Ethernet (PoE)

Strömförsörjning via Ethernet (PoE) stöd
Nej

Strömtillförsel

AC-inspänning
120 - 230 V
Växelström Frekvens
50 - 60 Hz
Strömförbrukning (max)
90.81 W

Förpackning

Förpackningens bredd
349 mm
Låddjup
546 mm
Höjd
96 mm
Vikt inkl. förpackning
4534 g

Logistikdata

Harmonized System (HS)-kod
85176990

Miljökrav

Temperatur vid drift
-5 - 50 °C
Temperaturintervall (förvaring)
-40 - 70 °C
Intervall för relativ operativ luftfuktighet
0 - 95 %
Fuktighet (förvaring)
0 - 95 %

Vikt & dimension

Bredd
440 mm
Djup
210 mm
Höjd
44 mm
Vikt
3150 g

Varför välja denna L2-switch?

D-Link DXS 1210-16TC levererar tillförlitlig 10G Ethernet-prestanda med flexibla portalternativ och robusta säkerhetskontroller, vilket hjälper dig att minska överbelastning och förenkla trafikhantering. Den ger en balans mellan kapacitet, avancerade VLAN- och QoS-funktioner och enkel webbaserad Administrerad, så att du kan prioritera kritiska tjänster och behålla överblicken utan att öka komplexiteten i Administrerad.

DXS 1210-16TC i korthet:

  • Ger flexibel 10G-anslutning med 12 RJ-45 10G-portar plus combo-SFP- och SFP+-platser, användbart för Höghastighetsservrar och uplinks.
  • Avancerade VLAN-alternativ, MAC-baserade och röst-VLAN samt ACL-stöd hjälper till att segmentera trafiken och skydda känsliga applikationer.
  • QoS, stöd för jumbo frames och hög vidarebefordringshastighet håller fördröjningskänsliga tjänster som VoIP och virtualisering responsiva.
  • Webbaserad Administrerad, SNMP/MIB-stöd och systemloggar förenklar övervakning och felsökning.
  • Obs: enheten levererar inte Power over Ethernet, planera separat strömförsörjning för ändpunkter vid behov.

Prestanda och anslutningsmöjligheter

D-Link DXS 1210-16TC erbjuder flera 10G-gränssnitt som passar blandade kabelmiljöer, så att du kan ansluta servrar, lagring och uplinks med hög bandbredd utan att offra hastighet. Dess switchkapacitet och vidarebefordringsprestanda stödjer långvariga trafikbelastningar, och hantering av jumbo frames gör den lämplig för lagrings- och virtualiseringstrafik som gynnas av större paket.

Säkerhet och trafikstyrning

Denna Administrerad L2-switch innehåller funktioner som hjälper dig att upprätthålla nätverkspolicy och minska hot. Använd VLAN, IP-MAC-Port binding, ARP-inspektion och upp till 256 ACL-regler för att isolera enheter och begränsa lateral rörelse. IGMP- och MLD-snooping, kontroll av broadcast-stormar och förebyggande av head-of-line-blockering håller multicast- och broadcast-trafik under kontroll, medan QoS låter dig prioritera kritiska applikationer.

Administrerad och driftsättning

Du kan hantera switchen via ett webbgränssnitt eller standard-SNMP-verktyg, med brett MIB-stöd för integration i befintliga övervakningssystem. Enheten är rackmonterbar och certifierad enligt vanliga regulatoriska standarder, vilket underlättar driftsättning i kontrollerade IT-miljöer. Effekt- och miljötoleranser möjliggör typiska installationer i datacenter och kopplingsrum, och systemets händelselogg underlättar felsökning och operativ överblick.

D-Link

D-Link

Vi erbjuder ett brett urval av produkter från D-link. Utforska vårt sortiment för att hitta högkvalitativa produkter som passar dina behov.

Se mer från D-Link

Tillbehör som passar till DXS 1210-16TC

Tillbehörskategorier

SFP & GBIC

Till kategorin SFP & GBIC
D-Link DEM 311GT

D-LinkDEM 311GT

Artikelnr. 5010051086 Tillv. art. nr. DEM-311GT
  • Gränssnittstyp SFP
  • SFP transceiver typ Fiberoptik
  • Fiberoptiska kontakten LC
  • Stöd för MMF (Multi-mode fiber) Ja
Finns i distributörlagerKan skickas inom 48h
165 krExkl. moms
D-Link DEM 310GT

D-LinkDEM 310GT

Artikelnr. 5010051083 Tillv. art. nr. DEM-310GT
  • Gränssnittstyp SFP
  • SFP transceiver typ Fiberoptik
  • Fiberoptiska kontakten LC
  • Stöd för MMF (Multi-mode fiber) Nej
Finns i distributörlagerKan skickas inom 48h
545 krExkl. moms
D-Link DEM 432XT

D-LinkDEM 432XT

Artikelnr. 5010660159 Tillv. art. nr. DEM-432XT
  • Gränssnittstyp SFP+
  • SFP transceiver typ Fiberoptik
  • Fiberoptiska kontakten LC
  • Stöd för MMF (Multi-mode fiber) Nej
BeställningsvaraInväntar leveransbesked
13 495 krExkl. moms
Till kategorin SFP & GBIC

Övriga switchtillbehör

Till kategorin Övriga switchtillbehör
D-Link Direct Attach Cable 3m SFP+ SFP+

D-LinkDirect Attach Cable 3m SFP+ SFP+

Artikelnr. 5010651000 Tillv. art. nr. DEM-CB300S
  • Anslutning 1 SFP+
  • Anslutning 2 SFP+
  • Produktens färg Svart
BeställningsvaraInväntar leveransbesked
2 595 krExkl. moms
D-Link Direct Attach Cable 1m SFP+ SFP+

D-LinkDirect Attach Cable 1m SFP+ SFP+

Artikelnr. 5010650998 Tillv. art. nr. DEM-CB100S
  • Anslutning 1 SFP+
  • Anslutning 2 SFP+
  • Produktens färg Svart
BeställningsvaraInväntar leveransbesked
1 795 krExkl. moms
Digitus USB to Serial cable 1.8M 1.8m USB-A DB9 Svart

DigitusUSB to Serial cable 1.8M 1.8m USB-A DB9 Svart

Artikelnr. 5020084525 Tillv. art. nr. DA-70172
  • Kabellängd 1.8 m
  • Anslutning 1 USB-A
  • Anslutning 2 DB9
  • Produktens färg Svart
5 kvarKan skickas omgående
195 krExkl. moms
Till kategorin Övriga switchtillbehör

Portsäkerhet

Till kategorin Portsäkerhet
Lindy Port Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

LindyPort Blocker RJ45 Svart 10-Pack Inkl 1 Nyckel

Artikelnr. 5020025795 Tillv. art. nr. 47891
  • Produkttyp Portblockerare + nyckel
  • Kompatibla portar och kortplatser RJ-45
  • Produktens färg Svart
  • Material Akrylnitrilbutadienstyren (ABS)
BeställningsvaraInväntar leveransbesked
239 krExkl. moms
Till kategorin Portsäkerhet

Etikettskrivare

Till kategorin Etikettskrivare
Dymo Rhino 4200 Kit Inkl Hård Väska

DymoRhino 4200 Kit Inkl Hård Väska

Artikelnr. 5010752119 Tillv. art. nr. 1852995
  • Utskriftsteknologi Termisk Överföring
  • Displaytyp LED LCD
  • Tangentbordslayout QWERTY
  • Anslutningsteknologi Trådlös
3 kvarKan skickas omgående
1 999 krExkl. moms
Dymo Rhino 5200

DymoRhino 5200

Artikelnr. 5010393227 Tillv. art. nr. S0841480
  • Utskriftsteknologi Termisk Överföring
  • Maximal upplösning 180 x 180 dpi
  • Tangentbordslayout ABC
  • Maximal etikettbredd 19 mm
Finns i distributörlagerKan skickas inom 48h
2 599 krExkl. moms
Dymo Rhino 5200 Pro Med Hård Väska

DymoRhino 5200 Pro Med Hård Väska

Artikelnr. 5011205979 Tillv. art. nr. S0841400
  • Utskriftsteknologi Termisk Överföring
  • Maximal upplösning 180 x 180 dpi
  • Tangentbordslayout ABC
  • Maximal etikettbredd 19 mm
Finns i distributörlagerKan skickas inom 48h
3 099 krExkl. moms
Till kategorin Etikettskrivare

UPS PC / arbetsstationer

Till kategorin UPS PC / arbetsstationer
Eaton 5S 550i UPS

Eaton5S 550i UPS

Artikelnr. 5010757471 Tillv. art. nr. 5S550I
  • Uteffekt kapacitet (VA) 0.55 kVA
  • Uteffekt 330 W
  • Antal uttag AC 4 AC outlet(s)
  • Batteriteknik Slutna blybatterier (VRLA)
BeställningsvaraInväntar leveransbesked
1 149 krExkl. moms
Till kategorin UPS PC / arbetsstationer

Nätverkskort

Till kategorin Nätverkskort
Prokord USB-C To Gigabit Ethernet Adapter

ProkordUSB-C To Gigabit Ethernet Adapter

Artikelnr. 5011175672 Tillv. art. nr. USB3.1-GE
    +100 kvarKan skickas omgående
    185 krExkl. moms
    Prokord USB 3.0 Gigabit Ethernet Adapter

    ProkordUSB 3.0 Gigabit Ethernet Adapter

    Artikelnr. 5011012555 Tillv. art. nr. U3-GE01
      +100 kvarKan skickas omgående
      Rekommenderad
      115 krExkl. moms
      Till kategorin Nätverkskort

      RJ-45

      Till kategorin RJ-45
      Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 1m Grå

      ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 1m Grå

      Artikelnr. 5010967750 Tillv. art. nr. UTP-0049
      • Anslutning 1 RJ-45
      • Anslutning 2 RJ-45
      • Kabel standard Cat 6
      • Kabelskärmning U/UTP (UTP)
      +100 kvarKan skickas omgående
      114 krExkl. moms
      Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 2m Grå

      ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 2m Grå

      Artikelnr. 5010967769 Tillv. art. nr. UTP-0068
      • Anslutning 1 RJ-45
      • Anslutning 2 RJ-45
      • Kabel standard Cat 6
      • Kabelskärmning U/UTP (UTP)
      +100 kvarKan skickas omgående
      125 krExkl. moms
      Prokord Nätverkskabel / Patchkabel LSZH RJ-45 Cat 6 35m Grå

      ProkordNätverkskabel / Patchkabel LSZH RJ-45 Cat 6 35m Grå

      Artikelnr. 5010967777 Tillv. art. nr. UTP-0076
      • Anslutning 1 RJ-45
      • Anslutning 2 RJ-45
      • Kabel standard Cat 6
      • Kabelskärmning U/UTP (UTP)
      +100 kvarKan skickas omgående
      660 krExkl. moms
      Till kategorin RJ-45

      Installationskabel för nätverk

      Till kategorin Installationskabel för nätverk
      Prokord Bulkkabel Nej Cat 6 100m Grå

      ProkordBulkkabel Nej Cat 6 100m Grå

      Artikelnr. 5010967399 Tillv. art. nr. F/UTP-0015
      • Anslutning 1 Nej
      • Anslutning 2 Nej
      • Kabel standard Cat 6
      • Kabelskärmning F/UTP (FTP)
      45 kvarKan skickas omgående
      799 krExkl. moms
      Till kategorin Installationskabel för nätverk

      Skruvar

      Till kategorin Skruvar
      Direktronik Rackstuds V2 Röd/Brun 20-Pack

      DirektronikRackstuds V2 Röd/Brun 20-Pack

      Artikelnr. 5011164544 Tillv. art. nr. 20100645
        2 kvarKan skickas omgående
        199 krExkl. moms
        Direktronik Rackstuds V2 Röd/Brun 100-Pack

        DirektronikRackstuds V2 Röd/Brun 100-Pack

        Artikelnr. 5011164546 Tillv. art. nr. 20100647
        • Modell Racktillbehör, stift
        5 kvarKan skickas omgående
        695 krExkl. moms
        Direktronik Rackstuds Duo 50-Pack

        DirektronikRackstuds Duo 50-Pack

        Artikelnr. 5011215765 Tillv. art. nr. 20103212
        • Modell Racktillbehör, stift
        3 kvarKan skickas omgående
        695 krExkl. moms
        Till kategorin Skruvar

        Övriga tillbehör

        Till kategorin Övriga tillbehör
        Direktronik Den tredje handen

        DirektronikDen tredje handen

        Artikelnr. 5011171900 Tillv. art. nr. 104-4091
        • Maxvikt 50 kg
        BeställningsvaraInväntar leveransbesked
        1 295 krExkl. moms
        Till kategorin Övriga tillbehör

        Testverktyg

        Till kategorin Testverktyg
        Prokord LAN Verktygskit – 4-i-1 för Hemmanätverk & Småföretag

        ProkordLAN Verktygskit – 4-i-1 för Hemmanätverk & Småföretag

        Artikelnr. 5011182477 Tillv. art. nr. PN-2005
          +100 kvarKan skickas omgående
          -16%
          299 kr249 krExkl. moms
          NETOOL.IO Netool Lite Network Tester

          NETOOL.IONetool Lite Network Tester

          Artikelnr. 5020027624 Tillv. art. nr. NP-NE1E
            4 kvarKan skickas omgående
            2 395 krExkl. moms
            Till kategorin Testverktyg

            Installationsverktyg

            Till kategorin Installationsverktyg
            Digitus Nätverksinstallationskit

            DigitusNätverksinstallationskit

            Artikelnr. 5020020483 Tillv. art. nr. DN-94027
            • Produktens färg Multifärg
            13 kvarKan skickas omgående
            395 krExkl. moms
            Till kategorin Installationsverktyg

            Rackkabinett

            Till kategorin Rackkabinett
            Digitus Unique 9U 60X60 Svart

            DigitusUnique 9U 60X60 Svart

            Artikelnr. 5011255412 Tillv. art. nr. DN-19 09U-6/6-SW
            • Rackstorlek 9U
            • Maxvikt 100 kg
            • Bredd 600 mm
            • Djup 600 mm
            Finns i distributörlagerKan skickas inom 48h
            2 295 krExkl. moms
            Till kategorin Rackkabinett

            PoE-tillbehör

            Till kategorin PoE-tillbehör
            Zyxel POE12-3PD PoE Port Extender 4-Port 45W IP55

            ZyxelPOE12-3PD PoE Port Extender 4-Port 45W IP55

            Artikelnr. 5020018297 Tillv. art. nr. POE12-3PD-ZZ0101F
            • Typ av ethernet-gränssnitt Gigabit Ethernet
            • Kommunikationsstandarder IEEE 802.3at, IEEE 802.3bt, IEEE 802.1Q, IEEE 802.1x
            • Strömförsörjning via Ethernet (PoE) stöd Ja
            Finns i distributörlagerSkickas inom 3-4 dagar
            729 krExkl. moms
            Till kategorin PoE-tillbehör

            Dokument DXS 1210-16TC

            PDF-dokument

            • Document